Régler son micro sur Audacity [Fermé]

Signaler
Messages postés
14
Date d'inscription
vendredi 22 août 2014
Statut
Membre
Dernière intervention
26 août 2015
-
 Pandakey17 -
Bonjour,

Je viens supplier ici car quand j'enregistre sur audacity avec mon micro, j'ai un bruit de fond HORRIBLE, comme le bruit de neige sur les vieilles TV, j'ai essayé de le supprimer, avec le Réducteur de bruit sur audacity, mais je suis obligé de pousser loin la suppression, trop loin car cela altère ma voix. J'ai donc pensé, a teamspeak , sur lequel on peut régler son micro de tel manière a ce que tout ce qui est en dessous d'un certain seuil ne soit pas capté, et j'aimerais savoir si c'est possible sur Audacity. Certains me diront : c'est la même chose que le suppresseur de bruit. C'est vrai est pas vrai, ma voix et le bruit sont proche niveau.. Décibel? et donc, si je supprime le bruit, elle est trop proche du niveau de ce bruit, et est altérée.

Donc voila ma question. Si cela n'est pas possible sur Audacity, je serais intéressé de savoir sur quel logiciel c'est possible de le faire, ou si je règle juste mal mon suppresseur de bruit sur audacity.

Merci de votre temps et de votre attention, Pandakey.
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
223
bonjour ,

sur audacity , le réglage de volume du micro est possible ( partie haute centre légèrement à droite ) : http://i18.servimg.com/u/f18/14/83/68/12/audaci10.jpg

si vous utilisez un micro/casque , il faut aussi régler le volume d'écoute pour ne pas qu'il n'altère l'enregistrement ( micro prés des écouteurs ) .

le bruit de fond peut aussi venir d'une mauvaise connexion du cordon , ou de la qualité du micro .
Pandakey17
Messages postés
14
Date d'inscription
vendredi 22 août 2014
Statut
Membre
Dernière intervention
26 août 2015

Pour la qualité du micro, j'en suis pas très sur, car j'ai un casque ASUS ROG Cerberus, il coute aux alentours de 45€, a ce prix là, ça peut être ça comme ça peut être très bien. Le soucis du cordon, j'ai vérifié les prises jacks, et le câble est tressé, donc plutôt résistant, et j'ai pas eu de soucis niveau audio, donc pas de faut contact je pense.

Concernant audacity, je vois bien en effet la barre qui m'indique le son que je produit, mais je vois pas comme sur teamspeak, on un truc qui y ressemble.

Je cherche une option comme celle ci pour être exacte:
http://image.noelshack.com/fichiers/2015/34/1439931959-ts810.png

J'ai essayé de cliquer sur la barre, déplacer je sais pas trop quoi, regarder les options d'enregistrement, mais rien n'y fait, je trouve pas.

Sinon, je peut baisser mon son de micro, on entend pas le bruit de fond, mais très peu ma voix.
bst31
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
223
re .

il faut essayer de trouver le bon équilibre entre le réglage du volume de l'entrée micro et le réglage de volume de la sortie son ( casque )

il faut aussi peut être baisser légèrement le "gain" , réglage qui apparait à gauche de la piste d'enregistrement : http://i18.servimg.com/u/f18/14/83/68/12/audaci11.jpg

enfin , après avoir effectué votre enregistrement , zoomez sur la piste ( courbe des sons ) surlignez tous les " silences " ( les zones "plates ) : http://i18.servimg.com/u/f18/14/83/68/12/audaci12.jpg

puis sélectionnez la colonne effets et la ligne "amplification": http://i18.servimg.com/u/f18/14/83/68/12/audaci13.jpg

baissez l'amplification au maximum : http://i18.servimg.com/u/f18/14/83/68/12/audaci14.jpg

validez .

il faut faire toutes les zones de " silence " une par une , mais le résultat est parfait

vous n'entendrez plus aucun bruit de fond ;)
bst31
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
223
PS

pour zoomer avant , colonne affichage / zoom avant , ou CTRL & 1

pour zoomer arrière , colonne affichage / zoom arrière , ou CTRL & 3
> bst31
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016

Merci beaucoup, en effet je peut supprimer le bruit de fond, mais il me reste un dernier soucis, comme toujours, quand je parle ce bruit de fond est présent, donc le truc avec l'ampli n'est pas possible, j'ai essayé de modifier le gain, je n'ai pas vu de différence, mais je vais me prendre une carte son externe, que j'avais déja eu il y a longtemps, mais qu'un chat avait cassé (youpi) et tout le monde m'avais dit que ma qualité son étais franchement meilleur. N'ayant pas de carte son, c'est peut être le problème.

Si vous voulez vérifier par vous même la carte son que je pense racheter est la Asus Xonar U3. http://www.materiel.net/carte-son/asus-xonar-u3-77125.html

Sinon, mon micro casque est le Asus ROG Cerberus, chose pratique, car casque asus pour carte son asus, je pense que c'est mieux. http://www.materiel.net/casque-micro-pc/asus-rog-cerberus-100446.html

Merci de votre aide, je vais l'acheter, et je viendrais reporter le test avec carte son ici si ya un problème, ou je mettrais en résolu.
Messages postés
14
Date d'inscription
vendredi 22 août 2014
Statut
Membre
Dernière intervention
26 août 2015

EDIT: Quand je mute mon micro depuis mon casque, j'ai quand même le bruit de fond.

Je n'ai pas de carte son, j'ai essayé avec mon ancien casque, même bruit,