Bug affichage texture carte graphique ? [Fermé]

Messages postés
1
Date d'inscription
lundi 10 août 2015
Statut
Membre
Dernière intervention
10 août 2015
- - Dernière réponse : Gowsoap
Messages postés
59
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
26 mars 2016
- 10 août 2015 à 17:20
Bonjour

Je m'explique j'ai acheter une r9 270x il y'a même pas 4 mois elle fonctionnais très bien sous windows 7 aucun probléme puis J'ai installé windows 10

Et j'ai commencer a avoir de temps en temps des petits problèmes de freeze en jeu avec reboot pc a la clé

Puis j'ai commencé a avoir toujours en jeu des textures qui bug complétement (des lignes de texture du jeu étirée qui parte dans tout les sens des lumières de couleur en forme de ligne de texture qui traverse l'écran des texture transparente blanche qui clignote ect)

Puis j'ai commencer a avoir des problèmes hors jeu des pixel de couleur rouge quand je lance une vidéo qui apparaisse et disparaisse comme de l'électricité

Et même sur google j'ai commencé a avoir des traits noir qui apparaisse sur l'écran ou des lignes de couleurs ou encore des petit morceaux qui clignote enfin bref une horreur

Voici un screen du probléme quand je lance une vidéo

http://www.noelshack.com/2015-33-1439210938-sans-titre-1.png

Voici un screen des traits noir qui s'affiche sur google de temps en temps
http://www.noelshack.com/2015-33-1439211215-sans-titre-2.png

Alors du coup J'ai regarder les températures a l'aide de Hw monitor j'ai l'impression qu'elle sont bonne

Je vous met les screens

http://www.noelshack.com/2015-33-1439212184-sans-titre-2.png

http://www.noelshack.com/2015-33-1439212286-sans-titre-4.png

J'ai aussi tenté de la réinstallation des pilotes graphique sans succès

J'ai aussi testé une autre carte graphique une plus ancienne et la miracle plus de problèmes tout refonctionne normalement

En sachant que tout est neuf sur mon pc sauf mon alimentation qui dois avoir plus de 4 ans une corsaire 550 w

D'où mes questions

Une alimentation défectueuse peut 'elle causer se genre de probléme ?

Ma carte graphique est telle déjà prête a rendre l'âme ?

Quelle est a votre avis la cause de tout ceci ?

Si vous pouviez m'aider a résoudre mon probléme

Un grand merci .
Afficher la suite 

1 réponse

Messages postés
59
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
26 mars 2016
17
0
Merci
Essaye de chercher du côté de Direct X je crois que tu passes de 11 à 12 en passant à W10, une piste à explorer peut être