Installation nouvelle carte vidéo [Résolu/Fermé]

Messages postés
70
Date d'inscription
dimanche 10 septembre 2006
Statut
Membre
Dernière intervention
10 janvier 2019
- - Dernière réponse :  merzoug bakhada - 25 déc. 2010 à 16:12
Salut à tous

Je viens d'installer une nouvelle carte vidéo : une GeForce 8600GTS (xfx).
Tout d'abord je desinstalle mon ancienne carte vidéo, j'éteins mon ordinateur, je change la carte sur le slot PCI express et je redemarre.
J'installe les nouveaux drivers : tout est OK.
Juste un souci : il est écrit que je n'ai pas branché l'alimentation secondaire de la carte et qu'elle se met en position minimale.
Je réalise que j'avais laissé une nappe dans le boite. Je réeteins l'ordinateur, je branche la nappe sur la carte vidéo et je branche les 2 branchements sur 2 entrées de courant qui sortent de la nappe de l'alimentation du PC. Tout rentre impec.
Je redemarre l'ordinateur : écran noir....
J'enleve la nappe que je viens de brancher...Ecran noir.

Je reinstalle l'ancienne carte vidéo : écran noir...

KE passat? D'où ceci peut venir.
J'ai vu qu'en branchant une fiche j'avais débranché une nappe qui se fixait sur l'alimentation : je l'ai rebranchée...Mais rien de changé....

Que puis je faire?????? SOS!!!!
Afficher la suite 

3 réponses

Messages postés
5022
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
576
0
Merci
Salut,

Qu'est-ce que tu appelle nappe ??

Dans ton cas, il s'agit de la prise 6 broches à l'arrière de la carte graphique pour y brancher l'alim pour renforcer le courant.
Cela nécessite d'avoir une alim avec cette prise ou utiliser un adaptateur !
Messages postés
70
Date d'inscription
dimanche 10 septembre 2006
Statut
Membre
Dernière intervention
10 janvier 2019
14
0
Merci
DESOLE....
En branchant la carte j'avais déclipsé une barette mémoire....Tout est rentré dans l'ordre!!!!
A vos avis pourquoi le fait de déclipser une barette mémoire donne un écran noir au démarrage?....

Merci pour ton conseil!!!!
0
Merci
bonsoir je voudrer carte vedio pour windws 7
comptant sur votre aide merci