Soucis pilotes depuis réinstallation [Résolu/Fermé]

Messages postés
1532
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
11 août 2019
- - Dernière réponse : Bocdan
Messages postés
1532
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
11 août 2019
- 29 juil. 2015 à 12:06
Bonjour,

Suite à une réinstallation de seven je rencontre un soucis de mise à jour de pilote qui dépasse ma compréhension.

Voir ici

Et cette capture pour avoir un aperçu du problème.



Avez vous rencontrer le problème que Windows se retrouve incapable d'identifier de quel matériel il s'agit?
Moi je ne sais pas non plus et maconfig.com me donne rien.

Merci de m'accorder quelques minutes de votre temps.

Bonne journée

Bocdan


Afficher la suite 

1 réponse

Messages postés
285
Date d'inscription
lundi 27 juillet 2015
Statut
Membre
Dernière intervention
24 septembre 2018
91
0
Merci
Bonjour,

Quel est le modèle de ton PC ?

tu peux t'aider de site qui scanne ton poste pour te proposer les drivers :

http://www.touslesdrivers.com/?v_page=29

Malheureusement il est HS en ce moment...

Donc sinon il y a la méthode manuelle : aller sur le site du constructeur pour télécharger les pilotes de tes composants.
Bocdan
Messages postés
1532
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
11 août 2019
7 -
Merci de ta réponse

j'essaierai quand il sera disponible mais pour la recherche manuel je ne sais malheureusement pas de quoi il est question.

Mon pc est un pc monté par une boutique informatique.

Est ce que ce pilote serait il dans le dvd d'installation de la carte mère?
Déjà que pour ma connexion filaire j'ai étais obligé d'acheter une clé en WIFI pour accédé à internet car j'avais pas non plus ce pilote de carte réseau.

Je suis assez perdu en informatique.
_OkaY_
Messages postés
285
Date d'inscription
lundi 27 juillet 2015
Statut
Membre
Dernière intervention
24 septembre 2018
91 -
Oui, généralement il y a pas mal de pilotes sur le CD te ta carte mère, n'hésite pas à installer ce qu'il y a dessus !
Bocdan
Messages postés
1532
Date d'inscription
vendredi 17 août 2007
Statut
Membre
Dernière intervention
11 août 2019
7 -
Merci c'est ce que j'ai fais enfin.

Il y avait bien ces deux pilotes. :)

Un Son Intel(R) pour l'écran et Périphérique système AMDA00 Interface.

Je ne sais pas ce qu'ils font fonctionner mes problèmes sont résolus.

Je te remercie encore de ton soutien. :)

Bonne journée.