Batterie absente MacBook Air (mid 2012) [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 24 juillet 2015
Statut
Membre
Dernière intervention
25 juillet 2015
-
_Ritchi_
Messages postés
20392
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 avril 2020
-
Bonjour,

Alors voila, J'ai formater mon MacBook Air en mode recovery puis j'ai installer Yosemite (télécharger par AppStore) via une clef usb bootable (faite avec Disk Maker X) tout marche bien l'installation est parfaite mais depuis la batterie est "absente", à la place du pourcentage restant la batterie affiche un "X".

Le Mac ne marche uniquement que sur prise secteur, mais quand il est débrancher et que j'essaie de le démarrer il m'affiche le logo de la pile décharger ( se qui veut dire pour moi que il y a une batterie qui est bien connecter a l'intérieur quand même pour que ce logo s'affiche...?)

j'ai installer un utilitaire de batterie "Battery Health" elle m'indique aussi que aucune batterie n'est disponible dans le Mac..... j'ai tout essayer après des heures et des heures de recherche sur le net.

- réinstaller Yosemite : Fait
- réinitialiser SMC : Fait
(Quand je réinitialise le SMC la lumière du MagSafe verte repasse à l'orange puis repasse au vert)
- réinitialiser PRAM : Fait
- vérifier le disque : Fait
- vérifier les permission du disque ET les réinstaller : Fait
- vérifier le disque : Fait
- Brancher le Mac avec un autre MagSafe : Fait

Je ne sais vraiment plus quoi faire....

Pensez vous que la batterie est morte ? ou c'est un problème de software ?

Spécification:

Yosemite 10.10.4

MacBook Air 13" (mid 2012)
2 GHz intel core i7
8Gb 1600MHz DDR3
Intel HD Graphics 4000 1024MB

J'ai vu que pour changer la batterie c'était pas si dur que ça a faire soit même (vu que je ne suis plus sous garantie) mais je voudrait être sur que la batterie est vraiment morte car si je la change et que ça fait pareille.....

Merci.

3 réponses

Messages postés
20392
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 avril 2020
4 482
Bonjour

Si tu as la possibilité de réinstaller la version Mac OS X originale présente le jour de son achat, alors cela te permettrait de voir si le souci est logiciel ou vraiment matériel.

Si c'est matériel, alors effectivement changer la batterie de ce modèle est simple comme expliqué ICI.

Suggestion1: ouvre le MBA comme indiqué, enlève la batterie puis remet la en place, remonte le MBA et fais une reinitialisation du SMC. Est-ce toujours pareil?
Suggestion2: fais un hardware test comme indiqué ICI.

Ritchi
Messages postés
2
Date d'inscription
vendredi 24 juillet 2015
Statut
Membre
Dernière intervention
25 juillet 2015

Merci pour la réponse !

J'ai demander à des amis si ils avait déjà télécharger une version de mac via l'App Store car moi non à part Yosemite du coup je ne peut pas les télécharger...

J'ai commander sur internet un tournevis pentalobe qui devrai arriver en début de semaine, j'essayerai à ce moment la d'enlever la batterie puis de la remettre.

Et pour le hardware test ça ne fonctionna pas... le mode recovery se met bien en route mais il me demande une connexion internet (même en le démarrent avec la clef usb Yosemite) du coup je le connecte en wifi puis après quelques minute je reçois le code erreur : Apple.com/support-2002D

J'ai vu sur ce site
https://discussions.apple.com/thread/6199458?tstart=0 que c'était peut être à cause des sécurité du routeur et qu'il fallait essayer avec une prise ethernet que je n'est pas vu qu'il faut un adaptateur thundernbolt avec macbook air...


Je doit investir dans un adaptateur ethernet -> thunderbolt ?

J'ai également re essayer de réinitialiser le SMC mais sans redémarrer l'ordinateur tout de suite et le voyant du magsafe reste orange mais dés que j'allume l'ordi il repasse au vert...

ps: je suis pas doué pour mettre un lien...
_Ritchi_
Messages postés
20392
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 avril 2020
4 482
Pour le hardware test, essaie avec Alt+D
Alors, j'ai reçu le pentalobe ce matin, du coup j'ai ouvert le mac, enlever la batterie puis remise, tout refermer comme il faut et rien... Toujours pareille,.

Un ami ma prêter son macbook air de la même année j'ai donc essayer avec sa batterie et ça marche ! Du coup c'est bien la batterie qui était morte... Je viens de commander une nouvelle batterie.

Merci en tout cas.
_Ritchi_
Messages postés
20392
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 avril 2020
4 482
Bravo !