Mageia : Pas de son [Fermé]

Signaler
Messages postés
1122
Date d'inscription
jeudi 30 avril 2009
Statut
Membre
Dernière intervention
29 mars 2020
-
teutates
Messages postés
22724
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
-
Bonjour à tous,
Depuis l'installation de Vlc sur Mageia, je n'ai plus de son du tout sur mon ordinateur. Est ce que quelqu'un peut m'aider ? Merci

2 réponses

Messages postés
1122
Date d'inscription
jeudi 30 avril 2009
Statut
Membre
Dernière intervention
29 mars 2020
38
up
Messages postés
22724
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 363
Bonjour,

Tu utilise quel environnement de bureau : KDE, Gnome, Xfce .... ?

Quel paquet VLC as-tu installé : VLC classique ou VLC du dépôt "tainted" ? La version du dépôt "tainted" est bien plus complète et prend tous les formats en charge. Il te suffit de (dans l'ordre) :
1) désinstaller VLC : urpme vlc
2) activer le dépôt "tainted" via le Centre de Configuration Mageia
3) installer VLC du dépôt "tainted"
Macij
Messages postés
1122
Date d'inscription
jeudi 30 avril 2009
Statut
Membre
Dernière intervention
29 mars 2020
38
Voilà donc j'ai mis VLC "tainted" mais c'est toujours pas de son. Je ne peux même pas le réguler. Idem pour youtube il y a pas.
J'ai essayé aussi de lancer un film : il y a l'image mais il y a pas de son et j'ai un message qui m'indique : "La sortie audio a échoué:
Le périphérique audio « default » ne peut pas être utilisé :
Connexion refusée."

Merci
teutates
Messages postés
22724
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 363
Tu utilise quel environnement de bureau : KDE, Gnome, Xfce .... ?

Il est possible que le son soit coupé dans le paramétrage ou que ce ne soit pas la bonne carte son qui soit paramétrée par défaut. Et ne croit pas que tu n'as qu'une seule carte son. Du moins il est possible d'en avoir plusieurs. Chez moi, je dois mettre en prioritaire l'analogique (Built-in Audio Analog Stereo) et passer en second la carte son de la carte vidéo (GF114 HDMI).

Avec KDE, il faut ouvrir le centre de contrôle de KDE puis :
  • Multimedia puis
  • Configuration du son et de la video puis
  • onglet "Préphérences de périphériques"

A partir de là, tester puis monter ou descendre le périphérique et appliquer.