Mon nouveau PC n'affiche rien sur mon écran [Résolu/Fermé]

Signaler
Messages postés
83
Date d'inscription
mercredi 18 juin 2014
Statut
Membre
Dernière intervention
7 mai 2017
-
marcmarais
Messages postés
23910
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
20 février 2020
-
Alors voilà je vous explique mon problème, hier, j'ai monté ma première tour, elle s'allume normalement avec les LED les ventilateurs, tout marche sauf que mon écran ne reconnait pas ma tour : " no signal" elle est branchée par prise VGA (la prise bleue) Donc je pense que ma carte graphique n'a pas de sortie VGA comme c'est une nouvelle carte graphique donc s'il vous plaît auriez vous une solution pour que je puisse avoir une image sur mon écran ? ;)

5 réponses

Messages postés
23910
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
20 février 2020
4 080
Ma sortie HDMI marche puisque mon PC marche sur ma télé
donc ton PC fonctionne, tu as simplement un souci de branchement

j'ai acheté un adaptateur vga\dvi mais pourtant cela ne marche pas
j'en conclus que ton écran n'a qu'une entrée VGA ?

Il y a différentes sorties DVI, regarde bien le type que tu as sur ton adaptateur et sur ta carte graphique
https://fr.wikipedia.org/wiki/Digital_visual_interface#/media/File:DVI_Connector_Types.svg

le VGA étant analogique, une sortie DVI-D, étant purement numérique, ne peut pas fonctionner
le DVI-I comprend les signaux numériques et analogiques
il faut utiliser un adaptateur DVI-I --> VGA pour que ton écran affiche une image
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86828 internautes nous ont dit merci ce mois-ci

Messages postés
23910
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
20 février 2020
4 080
Bonjour,

ben malheureusement tu as dû mal monter quelque chose...

essaie déjà d'autres prises de sorties de ta carte graphique si ton écran a d'autres entrées : DVI, HDMI...
Messages postés
83
Date d'inscription
mercredi 18 juin 2014
Statut
Membre
Dernière intervention
7 mai 2017
2
Ma sortie HDMI marche puisque mon PC marche sur ma télé, il ne marche pas sur VGA car il n'y en a pas sur ma Carte graphique et enfin j'ai acheté un adaptateur vga\dvi mais pourtant cela ne marche pas non plus sur sortie Dvi-D. Help ! :/
Messages postés
83
Date d'inscription
mercredi 18 juin 2014
Statut
Membre
Dernière intervention
7 mai 2017
2
J'ai essayé aussi avec le DVI-I mais : "nous signal"
Messages postés
83
Date d'inscription
mercredi 18 juin 2014
Statut
Membre
Dernière intervention
7 mai 2017
2
Merci !!! Enfaite j'ai redémarré et ça marche !!! Je t'aime !!! :p
marcmarais
Messages postés
23910
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
20 février 2020
4 080
Parfait !
Problème résolu donc ;)