Probleme de sous-titres [Résolu/Fermé]

Signaler
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
-
jeannets
Messages postés
17139
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
27 février 2020
-
Bonjour,
Mon probleme est le suivant: je suis sous W7, version grecque, et je n'arrive pas a lire correctement les sous-titres en francais (caracteres accentues). J'utilise VLC.
Un grand merci d'avance!



3 réponses

Messages postés
17139
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
27 février 2020
2 166
Bonsoir,

Il faudrait etre certain que ces caractères accentués existent bien dans le sous titrage...??? S'ils sont des caractères de texte ou des images gravés dans le film..?

-- L'origine, c'est quoi..?? la TV sur le web..? un DVD du commerce..? Un fichier DivX qui est sur ton disque dur... ou un DVD réencodé par un copain..?? Car il y a Vidéo et Vidéo..??

-- Lorsque tu rédige un texte sur cet ordi, est-ce que les caractères accentués fonctionnent normalement..??
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 octobre 2019
58
il s'agit d'un fichier .srt , par ailleurs je n'utilise pas de caracteres accentues comme tu peux t'en rendre compte
Messages postés
17139
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
27 février 2020
2 166
re

Le fichier SRT est un fichier texte... contient t il les caractères accentués... Car s'il ne les a pas, ce n'est pas la peine d'aller plus loin..

-- Par contre il est bien possible que la config de ton PC y soit pour quelque chose... Il faudrait lui ajouter une deuxième langue ... Le Français... et du coup il possedera les caractères en questions.. qu'il ne connait pas dans le Greque.