Help ! Erreur 5B00 [Résolu/Fermé]

Messages postés
2
Date d'inscription
mercredi 17 juin 2015
Statut
Membre
Dernière intervention
17 juin 2015
- - Dernière réponse : baladur13
Messages postés
38609
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
23 novembre 2019
- 17 juin 2015 à 13:50
Bonjour
Mon imprimante Canon Pixma MX300 affiche une erreur 5B00
Je crois comprendre que c'est l'absorbeur d'encre qu'il faut remettre à 0
Quelqu'un peut-il me communiquer le protocole, je ne le trouve pas pour ce modèle
MERCI !!!
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
38609
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
23 novembre 2019
5692
1
Merci
Bonjour
Voir si la solution ne passe pas par
http://imprimante-en-question.blogspot.fr/2011/04/imprimante-canon-pixma-mx300.html
et/ou
http://erkinson.altervista.org/fr/stampante-canon-pixma-assorbitore-di-inchiostro-pieno/
https://www.youtube.com/watch?v=0waX_GF-h7U

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 69053 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
mercredi 17 juin 2015
Statut
Membre
Dernière intervention
17 juin 2015
0
Merci
Merci pour la réponse ! Tout fonctionne à nouveau normalement
baladur13
Messages postés
38609
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
23 novembre 2019
5692 -
Content pour vous
Si l'absorbeur d'encre usagée est effectivement plein... il faudra, tout de même, envisager de nettoyer un jour ou l'autre.
Risque de débordement...