Installation pilotes après réinstallation système [Résolu/Fermé]

Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
- - Dernière réponse : kaneagle
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
- 19 juin 2015 à 13:25
Bonjour,
Je n'arrive pas à trouver les 3 pilotes suivants, pouvez-vous m'aider à les trouver avec ces informations suivantes s'il vous plait :

Contrôleur de bus SM
PCI\VEN_8086&DEV_27DA&SUBSYS_02F91014&REV_01
PCI\VEN_8086&DEV_27DA&SUBSYS_02F91014
PCI\VEN_8086&DEV_27DA&CC_0C0500
PCI\VEN_8086&DEV_27DA&CC_0C05

Périphérique de bus audio sur bus hight définition audio
HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS_101402F9&REV_1002
HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS_101402F9

Périphérique inconnu
ACPI\NSC1200
  • NSC1200


DETAIL DE MA CONFIGURATION
Ordinateur
Type de système PC multiprocesseur ACPI
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)

Carte mère
Type de processeur / Intel Pentium 4 630, 3000 MHz (15 x 200)
Nom de la carte mère / IBM ThinkCentre M52
Chipset de la carte mère / Intel Lakeport-G i945G
Mémoire système
DIMM1: Hynix HYMP564U64BP8-C4 512 Mo DDR2-533 DDR2 SDRAM (5-4-4-12 @ 266 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Type de BIOS Phoenix (02/27/06)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur
Carte vidéo Intel(R) 82945G Express Chipset Family (128 Mo)
Carte vidéo Intel(R) 82945G Express Chipset Family (128 Mo)
Accélérateur 3D Intel GMA 950
Moniteur Dell 1908FP (Analog) [19" LCD] (G314H87O5H2L)
Moniteur Dell 1908FP (Analog) [19" LCD] (G314H87O5H2L)
Moniteur Dell 1908FP (Analog) [19" LCD] (G314H87O5H2L)

Multimédia
Carte audio Analog Devices AD1981HD @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Stockage
Contrôleur IDE Contrôleur IDE standard double canal PCI
Lecteur de disquettes Lecteur de disquettes
Disque dur WDC WD400BD-08LRA0 (37 Go, IDE)
Lecteur optique LITE-ON DVD SOHD-16P9S (16x/48x DVD-ROM)
État des disques durs SMART OK

Carte réseau Intel(R) PRO/1000 PM Network Connection (192.
Modem Câble de communication entre deux ordinateurs
Modem Câble de communication entre deux ordinateurs #2

Périphériques
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB2 Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
Périphérique USB Périphérique d'interface utilisateur USB

DMI
Distributeur du BIOS IBM
Version du BIOS 2EKT34AUS
Fabricant du système IBM
Nom du système 9210KGT
Version du système ThinkCentre M52
Numéro de série du système
UUID du système
Fabricant de la carte mère IBM
Nom de la carte mère IBM
Version de la carte mère
Numéro de série de la carte mère
Fabricant du châssis IBM
Type du châssis Low Profile Desktop
Afficher la suite 

6 réponses

0
Merci
Bonjour , télécharges DRIVER BOOSTER ( version gratuite ) et lances le .
Normalement , il va te mettre tous les drivers à jour . Ca risque d'être un peu long .
Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
9
0
Merci
Ok, mais c'est pour faire des mises à jour, alors est-ce que cela fonctionne si les pilotes ne sont tout simplement pas installés?
Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
9
0
Merci
Toujours besoin d'aide s'il vous plait.
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
9074
0
Merci
Bonjour,

Installe ces 3 pilotes:
--> Chipset
--> audio
--> ACPI
smoon
Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
9 -
Merci, ça fait deux fois que tu m'aides pour les mêmes problèmes, tu vois j'ai pas encore saisie comment faire...
J'essaie et te redis.
smoon
Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
9 -
Bonjour kaneage, après installation des pilotes le son ne fonctionne toujours pas et dans le gestionnaire de périphérique il y a toujours les points d'interrogation jaune pour :
Contrôleur de bus SM
Périphérique de bus audio sur bus hight définition audio
Périphérique inconnu
Est-ce les bon pilotes ou bien je ne sais pas?
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
9074
0
Merci
Télécharge et installe --> 7Zip

Pour le Contrôleur de bus SM:
Fais clic droit sur le pilote Chipset --> q1chp09us13.exe
Choisis --> 7Zip
Choisis --> extraire vers q1chp09us13

Va dans le gestionnaire de périphériques.
Fais clic droit sur le Contrôleur de bus SM
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans le dossier du pilote dézippé --> q1chp09us13
Sélectionne le dossier --> all
Suivant, etc...
Redémarre.

Pour le Périphérique de bus audio:
Fais clic droit sur le pilote audio --> q4aud24us13.exe
Choisis --> 7Zip
Choisis --> extraire vers q4aud24us13

Va dans le gestionnaire de périphériques.
Fais clic droit sur le Périphérique de bus audio
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans le dossier du pilote dézippé --> q4aud24us13
Dossier --> SMAXWDM
Sélectionne le dossier --> W2K_XP
Suivant, etc...
Redémarre.

Pour le périphérique inconnu , essaie plutôt celui-ci --> ACPI

L'être humain est à son mieux quand les choses sont au pire
smoon
Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
9 -
Ok super, par contre pour le périphérique audio, on me dit : "une erreur s'est produite lors de l'installation du périphérique, le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus".
smoon
Messages postés
286
Date d'inscription
lundi 3 novembre 2008
Statut
Membre
Dernière intervention
25 mai 2018
9 -
Après plusieurs essais tout est rentré dans l'ordre. Merci beaucoup!
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
9074
0
Merci
De rien.
Bonne journée.