Menu

Erreur affichage images open office [Fermé]

Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
- - Dernière réponse : transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
- 10 juin 2015 à 18:24
Bonjour,

J'ai reçu un fichier odt avec texte et images. A la première ouverture du fichier, pas de soucis, les images se sont affichées correctement. Mais maintenant, les images ont disparues et à la place un cadre avec le message "impossible d'afficher l'image" ou "erreur d'ouverture". ???????
C'est très important c'est un travail à rendre à un client.
merci de votre aide.
Afficher la suite 

2 réponses

Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7044
0
Merci
Bonjour
A tout hasard

BrigitteV
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
-
bonjour et merci

Oui j'ai vérifié que tout était coché. C'est la première fois que cela m'arrive et j'avoue que ce n'est pas le bon moment !
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7044 > BrigitteV
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
-
Ok.
Ce n'est peut-être pas du à ton ordi mais au fichier envoyé (mauvais format ou fichier corrompu)
BrigitteV
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
> transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
-
je ne pense pas vu que lorsque je l'ai reçu tout était ok. Aucune mauvaise manip non plus. On dirait que c'est une fois enregistré sur le DD et quand je l'ai réouvert je n'ai plus que des cadres d'images avec les messages d'erreur. Bizarre. Si le fichier était corrompu il ne se serait jamais ouvert avec les images en place, non ?
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7044 > BrigitteV
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
-
D'après ce que tu dis c'est à l'enregistrement que cela a foiré.Tu l'as enregistré en quel format ?
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
0
Merci
je viens de retester. l'original enregistré sur le DD contient les photos et les textes. J'ai refait une copie pour travailler dessus. Dès que je touche aux textes (c'est une traduction) les images disparaissent comme par magie et laissent place aux cadres avec message d'erreur !!!!! je ne comprends rien.
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7044 -
Ben moi non plus ,désolé.
BrigitteV
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
-
ben je suis dans la mouise alors
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7044 -
Il y a bien quelqu'un qui trouvera le pourquoi du comment
Essaie de regarder ici ,si ce n'est déjà fait.
https://www.google.fr/search?q=sur+fichier+odt+avec+texte+et+image+les+images+disparaissent&ie=utf-8&oe=utf-8&gws_rd=cr&ei=FmV4VYMbxrVR0beDiAc