Problème ventilateur Alienware m17x R4 [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
27 avril 2016
-
Grugruf
Messages postés
19
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
27 avril 2016
-
J'ai Alienware m17x R4, celui-ci comporte deux ventilateurs, un fixer sur le CPU l'autre sur la carte graphique...
Seulement voila j'ai l'impression que celui de mon CPU ne tourne pas ? J'ai essayé avec speedfan de le contrôler mais les deux choix qui s'offrent à moi ne font fonctionner que celui de la carte graphique (voir image) ? Une idée ? Peut être que mon processeur ne chauffe pas suffisamment pour le lancer ? Mais dans tout les cas je devrait pouvoir le voir et le contrôler sur speedfan non ?
Merci!

3 réponses

Messages postés
496
Date d'inscription
vendredi 4 septembre 2009
Statut
Membre
Dernière intervention
1 juin 2016
51
Bonjour Grugruf (déjà)

Rassure toi, au vu des températures de ton CPU (environ 50°C), tout va bien pour ton pc portable. Si le ventilo ne fonctionnait pas, il chaufferait tellement qu'il est probable que le pc ne puisse même pas se lancer.
C'est impossible qu'il ne chauffe pas assez pour nécessité une ventilation

J'ai eu le même soucis avec mon pc (un MSI GT 70) car je ne pouvais avoir le controle dans speedfan mais le fait que tu ne puisses contrôler les ventilos ne signifie pas qu'ils ne fonctionnent pas.
D'ailleurs, je te déconseille fortement de modifier les réglages de ces derniers car leur gestion est automatique en fonction de la température et de l'utilisation du CPU. Tu risques de te créer plus de problèmes que de trouver des solutions.

En espérant t'avoir aidé
Messages postés
1062
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
6 janvier 2017
70
Bonjour Grugruf,
Le fait que vous n'arrivez pas à gérer ce ventilateur, ne veut forcément pas dire qu'il est défectueux, cependant vous pouvez confirmer son bon fonctionnement en lançant le test de diagnostic intégré à votre système, Voici une vidéo qui illustre comment faire (https://www.youtube.com/watch?v=HigfTJQfnE8&feature=youtu.fr&dgc=AF&cid=285615&lid=5459401
Il est aussi recommandé de lancer un Flash Bios (http://www.dell.com/support/home/fr/fr/frdhs1/Drivers/DriversDetails?driverId=XP73G&dgc=AF&cid=285615&lid=5463287) afin de remédier à tout souci probable au niveau de la carte mère de votre Alienware M17x R4.
Je reste disponible si besoin.
Passez une excellente journée, cordialement.
Mohamed.
Messages postés
19
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
27 avril 2016
6
Bonjour,

Désolé de mon impolitesse de la dernière fois, ce n'est pas dans mes habitudes. J'ai trouver la source du problème concernant speedfan, j'ai simplement changé quelque paramètre et j'ai ainsi pu contrôler mes ventilateurs ! La vérification faite j'ai remis les paramètres de fonctionnement par défaut. J'ai aussi lu plus tard que mes composants n'atteignaient pas des températures alarmistes.

Merci de vos réponses. Cordialement Hugo.