Onglet des langues disparu dans barre tâche [Résolu/Fermé]

- - Dernière réponse :  malekk - 5 avril 2017 à 11:59
Bonjour
Aujourd'hui mon petit onglet ENG-FR pour passer d'un clavier à l'autre a disparu de ma barre de taches (c'est bien comme cela que s'appelle la barre tout en bas de l'écran?). J'en ai énormément besoin et je ne sais pas ou le récuperer. J'ai reussi a passer sur le clavier Azerty en allant dans le panneau de configuration mais j'ai du supprimer tous les autres claviers dont j'ai besoin.
Merci infiniment de m'aider.
Afficher la suite 

10 réponses

Meilleure réponse
6
Merci
--salut regarde dans le gestionnaire des taches
puis onglet processus
sice processus est present
ps un peu de doc en plus:Le processus ctfmon.exe (dont le nom complet de processus est Alternative User Input Services) est un processus générique de Windows NT/2000/XP servant à gérer les entrées de saisie texte alternatives telles que les logiciels de reconnaissance de la voix (Speech recognition), les logiciels de reconnaissance d'écriture, les claviers braille ou toute alternative au clavier.

Le processus ctfmon n'est en aucun cas un Virus résident, un ver, un cheval de Troie, un spyware, ni un AdWare.

Le processus ctfmon est un processus système pouvant être arrêté.









Quelle prétention de prétendre que l'informatique est récente :
Adam et Eve avaient déjà un Apple!

Dire « Merci » 6

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70151 internautes nous ont dit merci ce mois-ci

merci ! je crois qu'il faut que j'arrête de fermer des processus sans trop savoir ce que c'est....
salut Lole23 ca va merci pour l'effort,j'ai essayer ca sur le windows 7 et ca marche mais quand je redemare le pc ca revien comme le debut la barre de langue disparu...merci pour ton aide
emmy-3444
Messages postés
4
Date d'inscription
dimanche 10 janvier 2010
Statut
Membre
Dernière intervention
3 mars 2013
-
merci bien pr votre ca m as eté trés utile car des que g activer ce processus g a nv l onglet ds lan ds la barre de tache
merci, c'est la seule bonne solution d'ajouter le processus ctfmon.exe
Messages postés
64
Date d'inscription
jeudi 10 mai 2007
Statut
Membre
Dernière intervention
14 mars 2012
27
4
Merci
Panneau de configuration
Option régionales et linguistiques
Langues
Détail
Barre de langues

en un premier temps tu decoches "afficher la barre de langues sur le bureau"puis OK
ensuite re detail et barre de langues
et tu coches"afficher la barre de langues sur le bureau"puis OK

Et ça marche.
Ma barre de langues disparait assez souvent.C'est la seule solution que j'ai trouvee.

N'ecoutes pas ces explications terriblement compliquees.
Merci beaucoup !!
3
Merci
Salut bon ben voila j'ai trouver le truc en fait je l'es trouver dans un autre forum sur ce site et en faite ben euh.. c'est des données manquante dans le registre de l'ordinateur, alors si on ne vois pas la barre des langues dans la barre de tache, on clique comme le dit la personne au dessus clique droit Barre de tache->Barre d'outils-> et normalement barre de langues mais voila moi j'avait pas la barre de langues alors j'ai du chercher comme c'était possible alors j'ai ete voire dans
Panneau de configuration-> options régionales et linguistique->onglet 'langues'->cocher 'installer les fichiers pour les langues a script complexe et s'écrivant de droit a gauche(ce qui inclut le thaïlandais). et/ou si vous le souhaitez cocher aussi l'autre
Cliquer sur ->détails->sélectionnez la langue par défaut puis en bas dans la fenêtre vous choisissez la langues que vous vouler utiliser dans votre clavier en cliquant sur ajouter et choisissez la langues de votre choix
Puis cliquez sur l'onglet Avancé->cocher la première case
"étendre les services de texte avances a tous les programmes
cliquez OK->Appliquer->OK
et redémarrer.
cliquez droit sur la barre des taches, barre d'outils, et la barre de langues cliquer desu.

supposer: si vous ne la voyer toujours pas...
alors c'est qu'il y a des données manquante dans le registre de l'ordinateur alors a ce moment la. Vous faite copier-coller de ceci dans un bloc-notes... (n'oublier pas de copier la première ligne aussi et vous la nommer: barredelangue.reg

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
@="Language bar"
"MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\Implemented Categories\{00021492-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}\InProcServer32]
@="C:\\WINDOWS\\System32\\msutb.dll"
"ThreadingModel"="Apartment"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

Voila vous double cliquer vous fait ok pour les deux fenêtre.
apres ca vous fait clique droit sur la barre de tache->clique sur barre d'outils->barre de langues.
Comme par magie : D
J'espere que ca va vous aider, aller ciao @+
Merci beaucoup, j'ai longtemps galéré avant de tomber sur ton message, tu m'apportes la solution ! ça a marché pour moi, alors merci pour le coup de main ;)
ahhhhhhhhhhh enfiiiiiiiiiiiiiinnnn !!!
ca fait 6h que je cherche pratout et le seul post qui a marché cest le tien!!
un enorme merci!!
Yeeeeeeeeeeees (Y) T un Géniiiii
3
Merci
BIEN PLUS SIMPLE ENCORE.

Pour ceux qui ont Windows Vista, 7, 8 et qui sont tannes de voir du monde qui disent de cliquer sur 'Option regionales et linguistiques' dans Panneau de configuration, mais qui ont pas cette option comme moi (lol) et ya rien a faire, ben j'ai ENFIN trouve comment faire!!!!

Aller dans C:\Windows\System32 et rechercher "ctfmon" (pas un dossier jaune mais bien une application plus bas) et cliquez sur "Executer en tant qu'administrateur" ou bien "Ouvrir". CA MARCHE!!!! En tout cas pour moi!
Vous me sauvez de l'angoisse et de la perte de travail. Ma barre avait disparu depuis un bon moment, je ne pouvais plus faire certaines travaux de traduction. J'ai tenté de nombreuses solutions qui n'ont jamais marché, d'autres étaient trop compliquées pour mon niveau en informatique.
Bref, comment vous remercier? ! Je suis dans la joie, que la mienne soit aussi la vôtre.
super nicky tu es barcelone avec ta reponse elle marche tres cool
bravo, bravo, bravo !!
merci, merci, encore merci, ca marche
merci infiniment
2
Merci
Salut

Tu fais un clic droit sur la barre des tâches -> Barres d'outils -> Barre de langue
1
Merci
bonjour moi j'ai aussi ce probleme mais euh.; plutot:
un clic droit sur la barre des tâches -> Barres d'outils ->adress,liens, bureau, lancement rapide?
moi je ne vois pas Barre de langue.

SVP AIDEZ MOI
0
Merci
Salut je comprend pas bien alors je vais dans gestionnaire des taches->processus->ctfmon.exe ok
Mais je fait quoi la?
Messages postés
3
Date d'inscription
lundi 31 décembre 2007
Statut
Membre
Dernière intervention
1 janvier 2008
0
Merci
je n'arrive meme pas ca ne s'affiche toujours apres l'avoir fait aidez moi svp
0
Merci
Salut a tous,meme probleme.
"Voila vous double cliquer vous fait ok pour les deux fenêtre. "
Tu pourrai clarifier maagise s'il te plait,parce que moi quand je fait copier coller sur mon bloc note ca fait rien du tout ...
0
Merci
Bonsoir,
J'ai eu le meme probleme.
Je récapitule
-panneau de configuration
-options régionales
-langues
-details

Dans la fenetre tu supprimes les langues que tu avais choisies
Puis tu les ajoutes a nouveau et tu fais "appliquer","OK"
C'est tres simple et ma barre de langues a reapparu!
Pas besoin d'ecouter les explications alambiquéee des soit disant pros du net...(en general ce sont des explications a n'en plus finir et qui,bien entendu,ne menent a rien et sont souvent fausses)
Bonne chance mais normalement tu auras aucun probleme
Touman
Encore plus simple :

Panneau de configuration
Option régionales et linguistiques
Langues
Détailles
Avancés : ne pas cocher la case arreter les services de texte avancé

See U later Aligator
bnj je te remerci
Bonjour,
j'ai le même problème, j'ai tout essayé, mais je n'ai toujours pas réussi à m'en sortir.

j'ai windows vista, mais je n'ai pas le menu :
Panneau de configuration
Option régionales et linguistiques
Langues
Détailles
Avancés

Après "Option régionales et linguistiques ", j'ai "Claviers et langues", et je ne sais pas comment modifier les services de textes avancés.
le problème c'est quand on est sur Windows 8 ou plus (moi Windows 10) c'est que nous il y a pas Option régionales et linguistique mais horloge , langue et région et plus d'option renommé et ducoup je ne trouve pas