Transfert USB 3.0 debit = 15-20 Mo/sec ..... ?? [Résolu/Fermé]

Signaler
-
flo88
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
-
Bonjour,

Lors de transfert avec mon DD externe 3.0, j'atteins une vitesse de 15-20 Mo/sec au max....
Du coup pour transférer 70 Go, il me prend 1h20 de temps.....
Comment ca se fait ?

A savoir que mon DD est bien un USB 3.0, et je le branche bien sur une prise usb 3 (prise bleue). C'est un WD Elements 1To
A savoir aussi que mon PC est tout neuf d'une semaine !
J'utilise windows 8.1

Enfin, dans le Gest Periph, aucun point d'exclamation ... Les pilotes ont l'air à jour !

Merci de votre aide
Messages postés
314
Date d'inscription
mercredi 30 mars 2011
Statut
Membre
Dernière intervention
8 juin 2016
107
Bonsoir,

Je n'ai pas de solution à vous proposer pour l'instant mais voici quelques infos qui peuvent vous aiguiller:

- J'ai fait des tests sur un disque externe WD MyPassport de 1 To (USB3) pour un film HD de 1,5 Go situé sur le disque dur de mon micro. La copie vers le WD USB s'effectue en 30 secondes exactement (avec antivirus). Ce qui fait à peu près du 3 Go à la minute. Ces résultats sont nettement supérieurs aux vôtres.....

- Votre problème n'est pas facile à identifier car cela peut venir de votre disque USB (et du port USB3) mais aussi de l'accès à votre disque dur local. Aussi pour essayer d'identifier le problème, télécharger l'outil USBdeview au lien suivant:
http://www.nirsoft.net/utils/usb_devices_view.html
Bien prendre la version 32 ou 64bits en fonction de l'architecture de votre micro. Cet outil permet entres autres d'identifier tous les ports USB et les unités de connectées mais aussi de faire un test de lecture/écriture sur un disque/clé externe USB.
De mon côté les résultats sont les suivants pour ce disque externe WD MyPassport : 52 MBytes/pS en écriture et 72 MBytes/pS en lecture. On constate que le résultat 52 MB/pS correspond bien à une vitesse d'écriture de 3 Go par minute (donc très conforme au test de copie du fichier que j'ai effectué).
Si vos résultats avoisinent ces 2 valeurs (approximativement...) le problème viendrait de la lecture de votre disque dur en local et le processus de transfert vers le port USB3. Si les résultats sont bien en dessous de ces valeurs, les problèmes pourraient venir du port USB3 ou de votre disque externe WD. Avec cet outil, on s'affranchit du disque dur local.

Difficile de vous en dire plus pour le moment.

Cordialement.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62957 internautes nous ont dit merci ce mois-ci

52 mbps ca fait 3Gb/min et pas 3 Go/min
3Gb/min ca fait du 300Mo/min en gros
dg_belmontet
Messages postés
314
Date d'inscription
mercredi 30 mars 2011
Statut
Membre
Dernière intervention
8 juin 2016
107 > vincekun
J'ai pourtant bien écrit 52MBytes/pS (1 Byte = 8 bits = 1 octet).
J'ai mis cette syntaxe pour éviter "normalement" les confusions....

Donc 52MBytes/pS correspondent bien à une vitesse de 3 Go par minute (3 Giga octets ou encore 3 GigaBytes).

Autre chose, pourquoi "fouiner" dans les topics qui datent de près de 5 mois ?
Messages postés
1593
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
17 février 2017
177
Salut

En fonction du type de fichiers, si l'antivirus est activé, cela n'a rien d'étonnant.
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2959
Bonjour

Je suis désolé, mais je partage assez ce qu'à dit Flogger.
Tant sur les vitesses de transfert que la sécurité d'un pc (les meilleurs disque USB 3.0 flirte avec les 90Mo/s, 30 Mo/s c'est dans la moyenne et sur les petits fichiers c'est 10 en moyenne au mieux, voir les nombreux tests sur le net ex: http://www.lesnumeriques.com/disque-dur-externe/comparatif-disques-durs-externes-lequel-choisir-a435.html)
On peu mettre en doute ces affirmations, dans certaines situations, cela peu être le cas.

Par contre concernant la presence ou non d'un antivirus, il faut savoir que "la durée de vie" d'un pc connecté au net sans protection est de moins d'une minute........
Ceci s'entend sans parefeu.
Sans antivirus, avec un parefeu, mais en ayant un comportement de surf "à risque", c'est quelques minutes.
Les chiffres que j'avance sont facilement vérifiables: http://bugbrother.blog.lemonde.fr/2009/02/20/la-duree-de-vie-dun-ordinateur-non-protege-est-de-4-minutes/
4 mn en 2009 sans parefeu.......Faites donc l'essais pour voir.
Ensuite poster dans la section sécurité du forum ;-)



Bonjour chez vous
On en tout cas on sort un peu du sujet principal la ...
Je n'ai toujours pas trouvé de solution :-(...
Limite l'idéal aurait été de le formater, et revenir à zéro ! Mais je n'ai pas la possibilité de stocker mon 1go de données ailleurs ...
Donc difficile !
Cloturernapasdesensfigure
Messages postés
111
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
22 juin 2016
2
OK... J'ai un PC avec Windows 7, pas d'antivirus, pas de firewall autre que celui de Windows, une box SFR avec le paramétrage par défaut.

J'utilise internet tout le temps, je télécharge beaucoup de choses diverses, de temps en temps je passe un scan "en ligne" d'antivirus (bitdefender/eset kaspersky/secuser) + Malwaresbytes. Ils ne me trouvent jamais rien à part des cookies, comment tu expliques ça ?
flo88
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2959
Je l'explique car tu prend ton cas pour une généralité ce qui ne doit jamais etre le cas, ce n'est pas parce que toi tu connais les règles de base pour assurer un minimum la sécurité de ton poste que c'est le cas de tout le monde.
Encore une fois, va visiter le forum de sécurité, ou mieux des forum spécialisé comme zebulon ou d'autre, poste une question en entamant :avec Windows 7, pas d'antivirus, pas de firewall autre que celui de Windows, une box SFR avec le paramétrage par défaut et tu m'en diras des nouvelles.
Cloturernapasdesensfigure
Messages postés
111
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
22 juin 2016
2
Je n'ai jamais dit que mon cas devait être une généralité.
Au contraire je suis conscient des risques et je ne recommande jamais de faire cela, moi-même en faisant attention je risque d'installer par inadvertance ou chopper à mon insu une connerie.

Mais de la même façon il ne faut pas généraliser en disant pas d'antivirus = PC "nécessairement infecté"
flo88
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2959
Bon.
http://www.commentcamarche.net/faq/2815-virus-je-n-ai-pas-besoin-d-antivirus

Et il y a des dizaines d'articles sur ccm qui traitent des infections, et je ne parle pas du forum.
Donc, il est évident qu'en tant que contributeur, je ne peu et ne laisserai pas écrire n'importe quoi d'une part, et d'autre part, concernant la question d'origine, qui est de fait partis en vrille:
@bennnnn59, tu as eu une réponse ici: http://www.commentcamarche.net/forum/affich-31938387-transfert-usb-3-0-debit-15-20-mo-sec#7
En conclure qu'il n'y a rien d'étonnant à avoir des débits de 30Mo/s en fonction des cisconstances. C'est multifactoriel.

Donc, et se sera ma dernière intervention, je passe la discussion en résolus, et si cela ne suffis pas, la ferai fermer.
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2959
Je profite de la remonté du sujet pour le clore, je renvois tous les protagoniste aux tests réalisés (nombreux) par divers sites spécialisé ainsi que des magazines comme hardware magazine.
Je pense que les graphiques des uns et des autres se passe de commentaires.
http://static.commentcamarche.net/www.commentcamarche.net/pictures/GlIAr6lHRkLTpPtCvsKLkrnMOVa1yGp4NOo8VsSQgGZKOUtbudXdTDL2kx8KBeNV-dd.png
Messages postés
66
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
6 avril 2019
26
Quand même dingue de se focaliser sur la non présence d'antivirus alors que l'utilisateur lui même s'en moque totalement, vous ne pouvez pas protéger les gens à leur corp défendant. Très révélateur de l'époque. Même si, cela dit, il ne faut conseiller à personne de ne pas utiliser d'AV, mais quand même, chacun est libre.
S'il revient un jour pleurer car il est gravement infecté là ok vous pourrez lui faire la leçon. Pour l'instant ce n'est pas le cas;
Je n'ai pas d'anti virus, je l'avais supprimé.
Donc ce n'est pas la cause..

Et concernant les fichiers ce sont juste des films HD.
C'est normal d'avoir un débit de transfert aussi bas ?
Flogger
Messages postés
1593
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
17 février 2017
177
Je n'ai pas d'anti virus, je l'avais supprimé.
Donc ce n'est pas la cause..



Ben du coup si, ton pc est necessairement infecté si tu te connectes au net, donc sa ralentis tout..........
Cloturernapasdesensfigure
Messages postés
111
Date d'inscription
vendredi 6 février 2015
Statut
Membre
Dernière intervention
22 juin 2016
2
Comment ça nécessairement infecté ?

Sinon, la doc/l'étiquette de ton disque dur t'indique t-elle le débit pratique max ?
ozone_
Messages postés
1491
Date d'inscription
lundi 13 juillet 2009
Statut
Membre
Dernière intervention
24 juillet 2019
376
On choppe pas des virus par magie/enchantement, même sans antivirus, la machine n'est pas forcément infectée.
Je vois pas pourquoi mon ordinateur sera forcement infecté de virus.... Et que ca ralentirait le débit de transfert.......... Mon ordi est neuf ! bref..

Sinon, il n'est pas marqué le débit max sur le DD !
Je ne comprend pas pourquoi c'est aussi long..
Oui sauf que je n'ai pas 30mo/sec de débit !
Mais plus du 15Mo....
Bref apparemment cela est "résolu", donc bon merci pour cette belle discussion totalement HS (mis à part une réponse, merci à lui)
Flogger
Messages postés
1593
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
17 février 2017
177
Ben a quoi bon, vous lisez pas les liens qui sont mis.
ex:
http://www.commentcamarche.net/forum/affich-20454903-probleme-vitesse-en-usb-3-0-30mo-s-s
Autre explication sur le pourquoi possible d'une vitesse faible.
Pas la peine de lire ;-)
Pour répondre une dernière fois :) :
Cela fait près de 10 ans que je n'utilise aucun anti virus sur les 2 PC eu pendant cette période, et JAMAIS eu aucun probleme :)...
Suffit juste de faire attention ou l'on navigue, et ce que l'on telecharge !
Donc oui chacun est libre :)

Bonne Soiree !
flo88
Messages postés
20091
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
26 juillet 2019
2959
C'est sur que sur utorrent il n'y a pas de virus hein.......

http://www.commentcamarche.net/forum/affich-31934375-probleme-utorrent-vpn-windows-8
Flogger
Messages postés
1593
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
17 février 2017
177
Faut vraiment arrèter d'etre dans un monde de bisounours.......
près de 10 ans que je n'utilise aucun anti virus sur les 2 PC eu pendant cette période
Ce qui veux dire qu'un des pc était sous xp ........quand on sait ce que XP a été résistant aux attaques, cet OS ayant fait le bonheur (et la fortune) de génération de hackeur, on rigole....

http://www.ssi.gouv.fr/particulier/bonnes-pratiques/poste-de-travail-et-serveurs/

Cette lecture ne vous fera pas de mal.