Menu

Fomule pour recupérer des données irrégulieres [Résolu/Fermé]

-
bonjour à tous,

j'aurais besoin d'une formule dans la colonne A pour récupérer les données de la colonne B, soit A=B mais si B est vide prendre la derniere cellule avec un chiffre ou bien le chiffre juste au dessus (colonne A).
Voici l'exemple (fait sans fomule)

A B
512 512
512
512
613 613
613
512 512
512
512
512
624 624
624
624
624
624

Merci d'avance de votre aide,

Cordialement
Afficher la suite 

2 réponses

0
Merci
=si(B<>"";b;A)

désolée, j'ai planché dessus sans trouvé, et aprés avoir posté la question j'ai trouvé... Merci quand même
Messages postés
15826
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
21 mai 2019
2724
0
Merci
Bonjour
en A1
=SI(B1<>"";B1;"")
en A2
=SI(B2<>"";B2;A1)
à tirer vers le bas