Obtenir des nombres sans décimales [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 février 2015
-
 Khadi -
Bonjour,

J'aimerais pouvoir copier une colonne comportant des nombres avec décimales et les coller dans une autre colonne sans qu'il y ait de décimales dans la barre des formules. Changer le format des cellules en mettant zéro décimale ne suffit pas.

Merci.


1 réponse

Messages postés
24888
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 février 2020
5 039
Bonjour

tout dépend de ce que vous voulez comme valeur

supprimer les décimales en gardant l'entier:
pour une valeur en A1, en B1:
=ENT(A1)
pour la valeur entière la plus proche:
=ARRONDI(A1;0)
dans tous les cas:
tirer la formule sur la hauteur et faites un copier coller "spécial valeur" sur la colonne. Les formules disparaîtront et les valeurs seront conservées.

crdlmnt

1
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 87671 internautes nous ont dit merci ce mois-ci

Ouri52
Messages postés
28
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
18 février 2015

Merci Vaucluse, cela répond complètement à ma question!!!
Merci ça m'a servit aussi :)