Pilote carte graphique [Fermé]

Messages postés
3
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
28 septembre 2016
-
Bonjour,

J'ai 1 problème de pilote de carte graphique NVIDIA GT 610 2GB, ça fonctionnait bien avec mes 3 GO de RAM , je suis passé à 4 GO et voilà que mon pilote graphique passe en VGA standard, je précise que j'ai Seven 64 bits et 1 carte mère ASUS M2R-VFM qui accepte 4 Go de Ram.

J'ai esseyé 1 dizaine de version de pilotes ( esayé les anciens et les nouveaux) certains s'installent mais le point d'exclamation jaune apparait dans gestionnaire de périphériques.

Quelqu'un a t-il une solution?

Merci d'avance

mj29



Afficher la suite 

1 réponse

Messages postés
1614
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
30 juin 2019
309
0
Merci
Bonsoir,
dans le gestionnaire de périphérique, fais un clic droit "Désinstaller" sur la carte graphique. Coche la case "Supprimer le pilote pour ce périphérique".

Le pilote sera aussi désinstallé. Ensuite, réinstalle la dernière version du pilote de ta carte graphique.

Si ça ne fonctionne toujours pas, teste tes barrettes de RAM en suivant le point 2 de ce tutoriel : UBCD - Tester son matériel.
mj29
Messages postés
3
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
28 septembre 2016
-
Bonjour

merci pour les infos.
J'ai désinstallé le pilote plusieurs fois.
J'ai essayé DDR2 800 et de la 667
Je suis repassé en 3 Go et pas de problème.
J'essaierai UBCD.

Encore merci.
mj29