Aide exel [Résolu/Fermé]

Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
- - Dernière réponse : jlfa
Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
- 4 févr. 2015 à 06:24
Bonjour,

Je viens ver vous car j'ai un problème pour résoudre une formule sous Axel

voila mon problème dans les cases de a1 jusqu'à a31 je rentre des sommes ( des pris)
dans les cases de b1 à b31 je rentre soit li ( pour liquide) soit ch ( pour chèque) soit cb ( pour carte bleu) soit chr ( pour chèque resto) et j'aimerais que dans les cases de c1 a c31 ça me marque les sommes reçu en liquide le jours 1 , dans es cases d1 a d31 celle payer en chèque le jours 1 dans lez cases e1 a e31 celle payer en carte bleu le jour 1, et dans les cases f1 a f31 de celle payer en chèque resto ce même jour, je pence qu'il faut utiliser la formule si mais je ne la connais que très peut et ne trouve pas la bonne,
j'espère ne pas avoir étés trop brouillon dans mes explication et pouvoir été compris

Merci
Afficher la suite 

8 réponses

Meilleure réponse
Messages postés
16383
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1141
1
Merci
Salut,

En l'état ton tableau manque d'explications, je te conseille déjà de mettre des titres à tes colonnes

un tableau simple pourrait ressembler à » ça «



Les bénévoles apprécient les mots suivants: bonjour, bonsoir, merci, s'il vous plaît ! ne l'oubliez pas ! Pour les urgences voir le 112 L'impossible est en cours, pour les miracles prévoir un délai
<

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59095 internautes nous ont dit merci ce mois-ci

Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
Merci beaucoup pour ce fichier cela ma semble très bien, peut tu svp m'expliquer les formules dans les case de c à f , et surtout un grand merci pour la rapidité de la réponse, en fait en regardant de plus prés je comprend sauf les formules de ce $
Miura564
Messages postés
16383
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1141 -
La formule SI est relativement simple, sa structure est

SI(condition;condition vraie; condition fausse)

Comme tu peux le voir j'ai mis des titres de colonnes, que j'utilise dans le test de condition

en C2 tu as : =SI($B2=C$1;$A2;"")

tout d'abord, le signe $ fige la référence de la colonne ou de la ligne, il se place à gauche de la référence

$B2 fige la colonne B
C$1 fige la ligne 1

Ainsi je saisi ma première formule et je fais recopier vers le bas et à droite....

=SI($B2=C$1;$A2;"") signifie

Si le contenu de la cellule B2 est égal au titre de la cellule C1, alors affiche le contenu de la cellule A2, sinon n'affiche rien ("")

j'espère avoir été assez clair...
Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
OUI merci beaucoup très clair et très pro
Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
Encore moi, ci je peut me permettre d'abuser de votre temps je veux entrée plusieurs SI dans une formule mais j'ai message d'erreur qui me dit que j'ai entrée un nombre trop important d'argument, voila ma formule

=SI(D4=$A$36;0.592;D4=$A$37;0.565;D4=$A$38;0.491"")

cela n'a rien à voir avec le précédent fichier, celui là cet pour des indentées kilométrique

encore merci pour votre aide
Miura564
Messages postés
16383
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1141 -
la formule corrigée :

=SI(D4=A36;0,592;SI(D4=A37;0,565;SI(D4=A38;0,491;"")))

Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
merci beaucoup, par contre excel me dit q"il y a une erreur et je ne parviens pas a la trouvée
Raymond PENTIER
Messages postés
49653
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 août 2019
10467 -
et nous, on pourra encore moins la trouver, si tu ne nous envoies pas ton fichier !
pour cela va dans http://cjoint.com/ pour créer le lien, que tu reviendras coller ici.
Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
Voila

http://cjoint.com/?3BcvwZoStyw

par contre je ne peut en entre la formule car excel me la refuse, je l'ai dons mise en commentaire dans la cellule de destination

Merci
gbinforme
Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
3632 -
Bonjour,

Je pense que cela vient du fait que tu as remplacé le point décimal par une virgule.

=SI(E4=$A$36;0.592;SI(E4=$A$37;0.565;SI(E4=$A$38;0.491;"")))

Il faut fixer tes cellules test sinon tu ne peux pas tirer ta formule sur la colonne.
Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
Merci ça marche
Messages postés
173
Date d'inscription
dimanche 13 septembre 2009
Statut
Membre
Dernière intervention
25 décembre 2018
2
0
Merci
Et encore un grand merci à vous tous