Connection au réseau d'entreprise de 2 PC win.8 [Fermé]

Signaler
-
brupala
Messages postés
88921
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 février 2020
-
Bonjour,

J'essaye de connecter à mon réseau d'entreprise trois nouveaux ordinateurs : un avec win7 pro, un avec win8pro et un avec Win8 classique.
L'installation du PC sous 7 s'est passée sans encombre, celle des 2 pc sous win8 échoue.

Mon réseau d'entreprise est un réseau ethernet en IP fixe, sur un Serveur linux qui sert de DNS.
J'ai rempli les informations de connection TCP/IPV4, et changé le nom du groupe de travail.
Les autres ordinateurs du réseau voient mes PC sous win8, et peuvent acceder aux informations partagées.
Les PC sous win 8 ne voient sur le réseau qu'une imprimante.

J'ai fait des tentatives de ping, et les PC sous win8 arrivent a pinger les autres ordinateurs du réseau.
La commande nbtstat -a IP me renvoie le message suivant : Hote introuvable.
Lorsque je lance l'outil de résolution de problèmes de windows (carte réseau - ethernet), celui-ci m'indique : "il semble que l'ordinateur soit correctement configuré mais
mais le périphérique ou le serveur DNS ne répond pas".
Mes configurations TCP/ipv4 sont les mêmes que celles des autres ordinateurs du réseau.

Mes noms/IP machine sont bien enregistrés sur le serveur.

J'ai accès à internet sur les 2 PC windows8.

Mon but est de pouvoir voir les ordinateurs du réseau, ainsi que les données du serveur.

je suis arrivé au bout de mes possibilités d'investigation !!

Merci d'avance pour vos réponses, je reste à l'écoute si vous avez besoin d'informations complémentaires.

10 réponses

Messages postés
1064
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
107
Bonjour,

regardez sur ce lien la découvert du réseau sous Windows 8

http://windows.microsoft.com/fr-fr/windows/enable-disable-network-discovery#1TC=windows-7

voir aussi le firewall windows

Cordialement
BOnjour,

Merci pour votre réponse,

La découverte réseau est activée, et le firewall windows désactivé. J'ai fait plusieurs tests avec Avast désactivé, sans résultats.
Messages postés
1064
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
107
C'est peut être un problème d'explorateur Maitre.
C'est un peu bizarre chez Microsoft, 1 PC se déclare explorateur maitre (souvent le serveur ActiveDirectory) ou Samba (sous linux).
Peut-être que c'est 2 pc ne font pas appel au bon explorateur maitre.
Je vais regarder un peu sur le net
Messages postés
1064
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
107
Question:
Vous être en domaine Active Directory ? (quel version de Windows)
Le serveur Linux qui fait office de DNS fait il office aussi de Serveur SAMBA ?
Je ne comprend malheureusement pas votre question....
Que dois-je faire pour pouvoir y répondre ?
Mstr
Messages postés
10077
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
1 640
C'est un prestaire qui à mis tout le réseau en place ? Impossible de le contacter ?

D'ailleurs, à part si ça a changé depuis Win8, impossible de mettre une version familiale sur un domaine.
D'ailleurs, pas le droit d'utiliser de version familiale en entreprise, ainsi que les anti-virus gratuit par exemple (comme Avast ou autre)
Bonjour,

La personne qui a monté le réseau n'est plus contactable. Le PC avec win8 familial est mon PC perso que j'utilise pour faire des tests. Néanmoins, celui avec 8pro ne découvre pas le réseau non plus...
Pour répondre à la question précédente, je viens de voir que le serveur Linux fait bien office de serveur Samba.
Messages postés
1064
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
22 décembre 2017
107
Vérifier si le service "Explorateur d'ordinateurs" est démarré sur les 2 pc Windows 8.
L'explorateur d'ordinateurs était activé. je l'ai arrété et redémarré sans résultats
Bonjour,

Petite nouveauté, lorsque je cree un groupe résidentiel avec mon PC win 8 et que j'y ajoute des PC de mon réseau sous XP, les pc que j'ajoute sont invisiblible dans le réseau résidentiel mais s'ajoute dans mon groupe de travail.
Meme si je quitte le groupe résidentiel avec mon PC sous Win7, il reste toujours affiché dans le groupe de travail.

Des pistes qui me permettraient de voir de la même manière mon serveur linux ?
Messages postés
88921
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 février 2020
8 843
Salut,
essaie de connecter ton serveur linux par
\\adresse ip linux\nom partage réseau (à voir sur les autres)
PS,
c'est nbtstat -A adresse IP
pas nbtstat -a adresse ip

et ... Voili Voilou Voila !
Bonjour,

Problème résolu, c'est un cas classique de non compatibilité entre Ubuntu et win8.1.
Merci à tous ceux qui ont pris le temps de m'aider !
brupala
Messages postés
88921
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 février 2020
8 843
Tu peux détailler la solution , ou le contournement STP,
ça peut servir à d'autres,
Merci.