Menu

Windows Media : Échec de l'exécution du serveur [Fermé]

Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
-
Bonjour,

Depuis un bon moment je rencontre un bug un peu relou avec le lecteur Windows Media de base, j'ai Windows 8.1

De manière aléatoire, à peu près une 1 fois sur 5, quand je lance une musique j'ai ce message d'erreur :



J'ai remarqué que j'ai jamais ce bug si j'ouvre une seconde musique sans fermer la première. Je l'ai que quand je ferme la 1ère chanson, et j'en lance une autre, trop bizarre.

Une idée de où ça peut venir ? comment corriger ?

Merci
Afficher la suite 

12 réponses

Meilleure réponse
Messages postés
140
Date d'inscription
jeudi 24 avril 2014
Statut
Membre
Dernière intervention
31 mai 2018
13
5
Merci
Salut, je sais que j'arrive un peu tard mais pour ceux qui n'ont pas trouvé une solution à ce problème et qui ont le même aujourd'hui voici ce que j'ai fait ... Ca a marché pour moi :


Ouvrir le gestionnaire de tâche > Dans l'onglet " Processus " clique droit sur " wmplayer.exe " > " Arrêter le processus " , puis ré-essayer.

J'ai réglé le problème comme ça ... Je ne sais pas si c'est un coup de chance ou pas mais si ça peut en aider certains ^^.


Snorcky

Dire « Merci » 5

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41408 internautes nous ont dit merci ce mois-ci

Merci Snorcky... Ta solution est simple, rapide et efficace...
MERCI Snorcky,
Solution rapide et efficace.
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
0
Merci
Up !
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
7
0
Merci
Merci de te réferer à ce post :
http://www.commentcamarche.net/forum/affich-20709344-probleme-echec-de-l-execution-du-serveur

La question a déjà été posée donc cherche un peu sur google, c'est pas difficile...
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
0
Merci
J'ai déjà vu ce lien.

Fix it ne marche pas pour mon système d'exploitation, et la solution de bruce82 n'a pas marché (d'ailleurs j'ai pas compris le rapport avec le problème).
internetgg
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
7 -
L'intérêt de la solution de Bruce est de redéfinir l'emplacement de la bibliothèque. Autre solution, essayer de réinstaller le windows media player :
- Programmes, désinstallation standard...
- Pour réinstaller, Programme > Activer / Désactiver des fonctionnalités de Wind > Derouler Média, cocher Windows Media Player et appuyer sur OK.
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
0
Merci
J'ai pas réussi à désinstaller le lecteur... juste à le désactiver
Snake38
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15 -
J'ai la 12.
internetgg
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
7 -
Essaye comme pour Windows Merdia Player 9 avec la ligne de commande :
RunDll32 advpack.dll,LaunchINFSection %SystemRoot%\inf\wmp.inf,Uninstall
internetgg
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
7 -
Autre question débile, est-ce que ton ordi est à jour dans windows update ?
Snake38
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15 -
Ca ne marche pas (impossible de trouver), et oui c'est à jour.
Hydr0s
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
513 -
Passe sous windows 10
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
7
0
Merci
Peut-être en réinitialisant la bibliothèque pour corriger les erreurs eventuelles ?

Voir ce post : http://www.commentcamarche.net/forum/affich-23142873-reinitialiser-windows-media-player-sous-win7#1
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
0
Merci
Ca n'a pas marché non plus...
Hydr0s
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
513 -
2 autres idée :

1) Tente une restauration du système à un point antérieur

2) Une analyse complète du disque dur avec chkdsk, il se peut qu'il soit endommager (d'où les sautes de lecture). Cette action les réparera ou tout du moins les signalera
Snake38
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15 -
1) Je ne préfère pas faire ça

2) J'ai tapé chkdsk dans cmd.exe, il me dit qu'il n'a pas détecté de problèmes.
Hydr0s
Messages postés
1660
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
6 janvier 2019
513 -
Reste la première solution, sache que tes données ne seront pas modifiées, seul les programmes sont affectés par la restauration.
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
0
Merci
HELP !
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
0
Merci
Problème toujours d'actualité... !!
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
-1
Merci
Up2 !
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
-1
Merci
Up3 !
Messages postés
243
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
10 décembre 2018
15
-1
Merci
Up4 !