Affichage et rendu des lettres [Résolu/Fermé]

Messages postés
23
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
21 juin 2015
- - Dernière réponse : fredjouan
Messages postés
23
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
21 juin 2015
- 8 janv. 2015 à 10:42
Bonjour,
Depuis deux jours, tous les textes sont de qualité très médiocre.
Sur un document à 2 calques avec des transparences, outil texte sur n'importe quelle police, le résultat est catastrophique, les lettres ont des contours très imparfaits. La sortie en n'importe quel format (pour le Web) est tout aussi mauvaise.
En ouvrant un nouveau document, même résultat.
Impossible de trouver l'origine du problème. Je pensais pouvoir réinitialiser tous les outils, pour voir, mais je n'ai pas trouvé ça dans les préférences.
L'affichage des graphismes ne pose aucun problème. On dirait qu'une option est activée et qu'elle corrompt les lettres créées.

quelqu'un a peut-être déjà eu ce problème ?
Il s'agit d'une version tout à fait officielle, la CS6, qui fonctionnait parfaitement bien jusqu'à présent.
D'avance merci
Fred


Afficher la suite 

4 réponses

Messages postés
1261
Date d'inscription
vendredi 18 janvier 2008
Statut
Membre
Dernière intervention
25 janvier 2016
208
0
Merci
Bonjour,

A tout hasard avez vous regardé dans :
Panneau de configuration\Tous les Panneaux de configuration\Polices

Puis dans \Paramètres de police
Et de là remis les paramètres de police par défaut ?

Ou toujours dans la même arborescence dans "Ajuster le texte ClearType" refait la suite de tests pour affiner la police ?

Bonne continuation.
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7045
0
Merci
Bonsoir
Essaie cette manip peut-être

Messages postés
583
Date d'inscription
dimanche 17 novembre 2013
Statut
Contributeur
Dernière intervention
25 juillet 2018
138
0
Merci
Bonsoir,

Vérifie que le lissage est activé.




Salut Transat. ;)
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7045 -
Bonsoir Sarah
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7045 -
Re
Honnêtement je ne vois pas de différence http://cjoint.com/?EAhu7T7eqV4
sarahmoon
Messages postés
583
Date d'inscription
dimanche 17 novembre 2013
Statut
Contributeur
Dernière intervention
25 juillet 2018
138 > transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
-
Sur ma capture d'écran, le premier sans lissage, le second avec netteté.

PS : tu as bien surligné le texte à chaque fois et changé le lissage ?
transat
Messages postés
28496
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
7045 > sarahmoon
Messages postés
583
Date d'inscription
dimanche 17 novembre 2013
Statut
Contributeur
Dernière intervention
25 juillet 2018
-
Re
Effectivement,tu as raison
Une fois le texte écrit avec "sans",si on le surligne et si on met le "aa" sur "net" on voit la différence
Bonne journée
Messages postés
23
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
21 juin 2015
0
Merci
Bonjour à tous,
Et merci pour vos réponses nombreuses et pertinentes !
Il s'agissait en fait de régler l'outil texte en mode "Précise" et les lettres ont retrouvé leur aspect.
Encore merci pour votre aide.
Fred