Ecran noir quand je boot un OS via Clé USB [Fermé]

-
Bonjour,

Je suis désespéré :-/
Débutant dans ce domaine, je me suis aidé de forums depuis plusieurs jours mais rien de positif pour l'instant.

Matériel : Netbook TOSHIBA NB 300 MK2555GSX sans lecteur optique
Processeur Intel Atom (TM) CPU N450 1.66GHz (Je pense 32bits mais pas sur ?)
RAM 1Go
Actuellement Windows 7 Starter (partiellement) installé.

Step 1: Suite à pas mal de beug, je voulais initialement restaurer windows 7 à son état "sortie d'usine". A l'allumage du PC j'ai fait F8, puis "réparer votre ordinateur".. "TOSHIBA HDD Recovery".. le processus de restauration s'est enclenché. Le PC a redémarré tout seul plusieurs fois pour afficher: "Echec du chargement de windows car un pilote système critique est manquant ou endommagé". Il était conseillé d'insérer le disque d'installation windows etc ... pour réparer l'ordinateur...

Step 2: Etant donné qu'il n'a pas de lecteur optique sur le netbook, j'ai donc opté pour créer une Clé USB bootable avec Windows 7. Pour créer l'image ISO j'utilise unetbootin sur un MACBOOK PRO.
Le problème est que j'arrive à booter sur la clé USB mais rien ne se passe: juste un écran noir avec un tiré blanc clignotant...

- j'ai essayé de créer l'image ISO sur une autre clé USB, même comportement.
- j'ai créé une clé USB bootable avec Linux pour changer de fichier ISO, même problème

Quelqu'un a une idée ?
merci d'avance pour votre aide

Ben
Afficher la suite 

1 réponse

Messages postés
611
Date d'inscription
samedi 21 septembre 2013
Statut
Membre
Dernière intervention
15 juin 2015
36
0
Merci
Bonsoir,

Et créer une clé d(installation de Windows 7 avec l'outil directement fourni par MicroSoft ??
http://www.microsoft.com/en-us/download/windows-usb-dvd-download-tool

Essaie le voir.

Sinon vu la réaction de la machine, pour les autres clés USB, rien ne se "boote".
Est-ce que le boot est bien sur le port USB ? Faire [F12] au démarrage de la machine et choisir USB dans le menu du BOOT.
Ben.Paris
Messages postés
1
Date d'inscription
dimanche 21 décembre 2014
Statut
Membre
Dernière intervention
22 décembre 2014
-
Bonjour,

Merci. Le problème est que je n'ai qu'un mac à disposition et que l'outil fourni par Microsoft n'est disponible que sur Windows...

J'ai essayé au boulot sur un poste Windows mais comme je n'ai pas les droits "administrateur" ça n'a pas fonctionné.
Je vais essayé de voir avec un copain dans la semaine.

Sinon en ce qui concerne le "boot". J'avais bien fait le nécessaire avec [F12] puis sur ma clé USB..

Merci en tout cas, je te tiens au courant.