Pilote audio pour presario c700 sous windows xp [Fermé]

Messages postés
2
Date d'inscription
jeudi 11 décembre 2014
Statut
Membre
Dernière intervention
14 décembre 2014
- - Dernière réponse : kaneagle
Messages postés
81757
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 novembre 2019
- 27 déc. 2014 à 17:09
Bonjour, j ai installé windows XP sur mon presario C700 ( Etait sous vista) Tout fonctionne sauf le son.
Quelqu'un peut il me donner un lien pour charger gratuitement le pilote SVP Merci
Afficher la suite 

4 réponses

Messages postés
611
Date d'inscription
samedi 21 septembre 2013
Statut
Membre
Dernière intervention
15 juin 2015
36
0
Merci
Bonsoir,

Tu trouves le support du presario c700 ici, dont les pilotes/drivers :
http://h10025.www1.hp.com/ewfrf/wc/product?cc=us&lc=en&dlc=en&tmp_geoLoc=true&product=3559331

Mais il y en a que pour Vista et Windows 7, essaie celui de Vista "pour voir, ça peut marcher.

A+
Messages postés
81757
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 novembre 2019
9271
0
Merci
Bonjour,

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, donne le no. d'identifiant de matériel.
Regarde -->> ici <<--

Le SP3 est-il installé ?

gerry40cas
Messages postés
2
Date d'inscription
jeudi 11 décembre 2014
Statut
Membre
Dernière intervention
14 décembre 2014
-
Bonsoir Kaneagle, désolé du retard. Le SP3 n'est pas installé Je suis encore en SP 2.
Messages postés
81757
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 novembre 2019
9271
0
Merci
Télécharge et installe-le --> SP3
Ensuite installe le --> Framework 3.5
Installe --> IE 8
Redémarre le pc.

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, donne le no. d'identifiant de matériel.
Regarde -->> ici <<--
Bonjour kaneagle,
J'ai telechargé et installé le SP3, FRAMEWORK 3.5 et le IE8, j'ai tapé lans executer: devmgmt.msc et j'ai la réponse suivante:

? Autres périphériques
? Controleur de Bus ethernet
? Périphérique inconnu
? Périphérique modem sur Bus High Definition Audio

Ps: Je sais, je suis une"bille"
Re: je viens de regarder le numero d'identification du materiel pour le peripherique modem sur bus High Definition Audio et j'ai la reference suivante:

HDAUDIO\FUNC_02&VEN_14F1&DEV_5051&SUBSYS_103C30D9&1000

Je n'aarive pas a telecharger gratuitement ce pilote
Messages postés
81757
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 novembre 2019
9271
0
Merci
Télécharge ce pilote --> audio
et met-le dans tes documents.

Fais clic droit sur --> sp40762.exe
Choisis --> extraire tout

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Sélectionne le dossier du pilote dézippé --> sp40762
Suivant, etc...
Redémarre.