Erreur 403 - Refus de traitement de la requête [Fermé]

Messages postés
24
Date d'inscription
mardi 2 octobre 2012
Statut
Membre
Dernière intervention
22 décembre 2014
- - Dernière réponse : internetgg
Messages postés
1677
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
12 octobre 2019
- 11 déc. 2014 à 11:41
Bonjour,

J'ai un petit problème mineur avec le serveur Filezilla ou peut être que c'est Free, je ne sais pas. Filezilla fonctionne bien mais lorsque je veux voir sur internet tout le contenu d'un dossier, je me heurte à ce message : Erreur 403 - Refus de traitement de la requête, Le serveur a compris la requête, mais refuse de la satisfaire.

Pourtant, j'ai aucun problème avec filezilla puisque j'arrive à télécharger des fichiers et ceux, dans les deux sens. Pourquoi, me refuse t-il de répondre à ma requête ? C'est la même chose pour tous les dossiers. Pourtant avant, je pouvais voir le contenu de n'importe quel dossier depuis internet sans aucun problème.

Et ce n'est pas un problème de lien qui serait mal orthographié. Je vous donne ce lien, on peut voir l'image correctement.

http://la.flute.traversiere.free.fr/Forum%20Sauvegarde/Flute-a-bec/Tablature/1fa_fa.PNG

Mais si je veux voir tous les fichiers se trouvant dans le dossier Tablature, je tombe sur le message Erreur 403 - Refus de traitement de la requête, Le serveur a compris la requête, mais refuse de la satisfaire.

Faite le teste avec ce lien : http://la.flute.traversiere.free.fr/Forum%20Sauvegarde/Flute-a-bec/Tablature/

PS : J'ai télécharger la dernière version de filezilla et aussi mozilla firefox, mais le problème reste le même.

Comment faire pour voir à nouveau le contenu de mes dossiers depuis internet ?

Je vous remercie par avance de votre aide.


Afficher la suite 

1 réponse

Messages postés
1677
Date d'inscription
lundi 24 janvier 2011
Statut
Membre
Dernière intervention
12 octobre 2019
319
0
Merci
Bonjour,

L'erreur 403 - Forbidden (accès refusé) est une erreur commune lorsque les droits pour l'accès aux dossiers/fichiers ne sont pas suffisants.

Testez les 2 solutions suivantes :
(1) Mettre les permissions 777 au dossier grâce à filezilla (clic gauche sur le dossier > Permissions > Entrez 777 et cochez "appliquer au dossier et sous-dossiers").

(2) Créer un nouveau fichiers dans le dossier que vous voulez partager et nommez le .htaccess et ecrivez dedans
Options +Indexes