OpenOffice avec Mac OS X 10.4.11 [Résolu/Fermé]

Messages postés
3
Date d'inscription
mercredi 10 décembre 2014
Statut
Membre
Dernière intervention
10 décembre 2014
-
Bonjour,
Je cherche à installer une version récente d'open office pour mes cours à la fac. J'ai un Mac oS X 10.4.11. La version que j'essaye de telecharger d'open office 4.1.1 fr mac, devrait être compatible mais quand le veux l'ouvrir il refuse sous prétexte d'incompatibilité avec ce mac.
Que puis je faire??
Je vous remercie d'avance pour toute aide,
Marogn
Afficher la suite 

2 réponses

Messages postés
25600
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 août 2019
3861
0
Merci
Bonjour,

Si tu es sous 10.4.11 (Tiger) il y a des chances pour que ton Mac soit à processeur PPC (menu pomme/A propos de ce Mac, te le dira) et, dans ce cas, il te faut une version d'OO, pour ce type de processeur, tu vas donc sur cette page et tu prends la version selon ton OS et ton processeur (PPC/Intel)

Mais, tu n'auras pas une version récente ;-)

Quand c'est urgent, il est déjà trop tard (Talleyrand)
Messages postés
3
Date d'inscription
mercredi 10 décembre 2014
Statut
Membre
Dernière intervention
10 décembre 2014
0
Merci
Re!
Effectivement c'est un processeur PPC. J'ai réussi à charger Open office 3. J'espère que cette version sera compatible pour mes cours!
Je vous remercie beaucoup pour votre conseille rapide et très utile!
dede74000
Messages postés
25600
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 août 2019
3861 -
Si tes cours ont été préparés avec OpenOffice, tu ne ne devrais pas avoir de problème.
marogn
Messages postés
3
Date d'inscription
mercredi 10 décembre 2014
Statut
Membre
Dernière intervention
10 décembre 2014
> dede74000
Messages postés
25600
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
24 août 2019
-
C'est pour un cours de statistiques informatiques. On devra utiliser "Calc" sur open office.
Je devrais trouver. Merci encore!