Windows 98SE Met énormément de temps à se lancer [Fermé]

Messages postés
7
Date d'inscription
vendredi 24 octobre 2014
Statut
Membre
Dernière intervention
20 janvier 2016
- - Dernière réponse : TeknoRider
Messages postés
7
Date d'inscription
vendredi 24 octobre 2014
Statut
Membre
Dernière intervention
20 janvier 2016
- 24 oct. 2014 à 23:22
Salut a tous , J'ai voulu installer Windows 98SE en multiboot avec Windows XP .
Donc j'installe d'abord 98SE sur une partition de 5 GB , Et il met énormémetn de temps a ce lancer , au moins une demi-heure ! J'ai installé le service pack 2.1a fr et autres patchs , packs de drivers et autres programmes mais rien n'y fait .

Voici la config de ce PC :

2GB Ram DDR1
AMD Athlon 64 3400+
Nvidia geforce 210 ( Pas de souci de ce coté la )
Carte mère : Acer FC51GM

Ok , ce genre de config n'est pas très appropriée, pour mettre windows 98 , pourtant j'ai essayé avec juste 512 mo , rien n'y fait ! Une fois qu'il est démarré par contre , tout fonctionne bien . mais le système met trop longtemps a démarrer ...

voila , merci d'avance !
PS : Pas la peine de dire " ce marchera pas avec cette config , je sais que ca peut marcher , en témoigne le systéme pleinement fonctionnel une fois démarré ".
Afficher la suite 

6 réponses

Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1215
0
Merci
Bonsoir, une question, est-ce que la partition où se trouve Windows 98SE a bien été formatée en Fat 32 ?
Messages postés
7
Date d'inscription
vendredi 24 octobre 2014
Statut
Membre
Dernière intervention
20 janvier 2016
0
Merci
oui , elle est bien en fat32...
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1215
0
Merci
Donc si tu as tout bien fait dans l'ordre : Installation de Windows 98SE, lancement de Windows 98SE puis une fois sur le bureau de 98 insérer le CD de XP, lorsque le menu s'affiche choisir d'installer XP sur l'autre partition (Fat32 ou NTFS), il est possible que XP demande s'il doit créer un dual Boot mais ce n'est pas toujours le cas. Poursuivre l'installation de XP jusqu'à la fin. A la fin de l'installation XP redémarre, si tout s'est bien passé au redémarrage on doit avoir accès au choix du système d'exploitation.
Messages postés
7
Date d'inscription
vendredi 24 octobre 2014
Statut
Membre
Dernière intervention
20 janvier 2016
0
Merci
oui , enfin quand 98 est pour la premiere fois sur le bureau , je redémarre l'ordi sur le CD D'xp pour l'installer . Une fois que XP est installé et que je redemarre l'ordi , alors il y a dual boot . Mais même au premier démarrage de 98 alors que xp n'etait pas installé , il mettait déja 3 plombes a démarrer .
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1215
0
Merci
Ce doit être un problème matériel, mais alors lequel ??? C'est que 98SE ça commence à dater et franchement je n'ai encore jamais essayé de l'installer sur une config récente.
Messages postés
7
Date d'inscription
vendredi 24 octobre 2014
Statut
Membre
Dernière intervention
20 janvier 2016
0
Merci
a la base , le pc était vendu avec 98 donc je pense pas que ca vienne de la carte mère ... quand j'etait plus petit j'avais aussi un dualboot , cette fois avec 1gb de ram et il démarrait bien ...