Un lecteur de CD apparaît de façon erronée dans mon explorateur [Fermé]

Messages postés
685
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
12 juin 2019
-
Salut à tous,

Voilà, je rencontre un problème assez gênant avec mon pc. Depuis peu, apparaît dans mes icônes de périphériques externes un lecteur CD qui ne devrait pas y être. En effet, je n'ai aucun support de stockage amovible externe branché sur mon pc. Mes seuls périphériques externes sont ma souris, clavier et mes disques durs (ce ne sont pas des supports de stockage amovibles, donc).



Cela dit, j'ai l'impression que ce problème est apparu lorsque j'ai changé ma clé wifi d'emplacement dans mes ports USB. Malheureusement, l'icône CD ne disparait pas pour autant lorsque je retire la clé wifi de son port.

L'autre chose qui m'interroge, c'est que, tout aussi récemment, j'ai rencontré un problème avec mon clavier Microsoft, tout frais acheté. Il a fonctionné parfaitement pendant un mois mais, il y a quelques jours, il a cessé de fonctionner (sauf la touche "€" et les touches de fonction). J'ai d'abord cru à une panne du clavier mais après vérification, il fonctionne sur d'autres pc. Et j'ai testé d'autres claviers en USB et en PS2 sur mon pc et ceux-ci fonctionnent.

La conclusion que je tire personnellement de ça est que je dois avoir un souci du côté de mes ports USB, peut-être en hardware ou peut-être du côté du pilote qui les gère. Mais comment le savoir ?

Hier, j'ai réalisé que je n'avais pas installé certains pilotes et j'ai eu recours à ma-config.com pour les installer. Seulement, ça n'a pas résolu mon problème, le lecteur CD apparait toujours dans mes icônes !

Je tiens à préciser que j'ai une carte interne d'extension de ports USB branchée sur un port AGP (de couleur brune, je crois que c'est AGP). Ma carte-mère est une Asus M4A77TD PRO.

Voilà, si vous avez une idée... Merci d'avance !
Afficher la suite 

2 réponses

Messages postés
213
Date d'inscription
lundi 1 novembre 2010
Statut
Membre
Dernière intervention
5 mai 2019
46
0
Merci
Bonjour Gizmil,

Ça n'a peut-être aucun rapport mais as-tu déjà utilisé Daemon Tools ?
Messages postés
685
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
12 juin 2019
53
0
Merci
Hello, Trize ! Non, je ne l'ai jamais utilisé !