Impossible de lire des vidéo youtube sur mon Imac [Fermé]

Messages postés
57
Date d'inscription
dimanche 1 juin 2014
Statut
Membre
Dernière intervention
25 septembre 2016
- - Dernière réponse : Giac
Messages postés
1382
Date d'inscription
samedi 3 novembre 2012
Statut
Membre
Dernière intervention
17 septembre 2016
- 21 oct. 2014 à 22:28
Bonjour, je suis actuellement sur un Imac sous Mac OS X 10.5.8.
Quand je veux regarder une vidéo sur youtube et une fois avoir cliqué sur l'icone de la vidéo, cela me met "Flash est obsolete".
Je suis allez me renseigner sur des forums me disant de mettre a jour adobe raider.
Une fois la MAJ faite cela ne marchait toujours pas.
Je suis retourné sur un forums me disant que si après la MAJ je ne pouvais toujours pas lire la vidéo il fallait que je reboot mon ordinateur.
Ce que j'ai fais.
Je suis retouné sur youtube mais cela ne marcher toujours pas.
Mais sur la page j'ai remarqué qu' il y avais un avertissement google qui me disait de mettre a jour le puling ou quelque que chose comme ça.
J'ai cliqués sur mettre a jour et cela m'a ouvert un fenetre me proposant la MAJ.
Mais me précisant que il fallait la version 10.6 de Mac OS X.
N'en étant pas équipée j'ai cliqué sur "autre systeme d'exploitation".
Mais il n'y avait pas le mien.

Merci de me donner des solutions concrète pour pouvoir faire refonctioner youtube car cela est très genant et de me répondre au plus vite.
Afficher la suite 

2 réponses

Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1214
0
Merci
Bonsoir

Essayer en téléchargeant le plugin Flash Player sur cette page http://www.adobe.com/fr/products/flashplayer/distribution3.html
Messages postés
1382
Date d'inscription
samedi 3 novembre 2012
Statut
Membre
Dernière intervention
17 septembre 2016
183
0
Merci
Salut,

Pour installer le plug-in il faut que ton mac tourne sous 10.6 minimum, que tu peux acheter ici (24€ avec les frais de port)

Cependant, pour installer 10.6, il faut que ton mac ait un processeur Intel, tu peux le savoir en cliquant sur Menu Pomme>>A propos de ce mac.
Si tu vois un processeur G5, tu ne pourra pas installer 10.6 et donc pas installer la dernière version du plug-in flash player.