Menu

Astuce excel [Résolu/Fermé]

- - Dernière réponse :  Virginieeeee - 19 oct. 2014 à 16:28
Bonjour,



Dans un classeur excel, j'ai un tableau X avec une longue liste de noms (colonne A) et prénoms(colonne B).
Dans un autre classeur, j'ai un tableau Y avec également une liste de noms et prénoms (certaines personnes étant les mêmes que dans le tableau X).
J'aimerai identifier dans le tableau Y, les personnes qui n'apparaissent pas dans le tableau X. Comment procéder?

Merci d'avance!
Afficher la suite 

4 réponses

Mike-31
Messages postés
16893
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 mai 2019
5130 -
C'est bien la peine d'exprimer son impatient pour ne pas donner suite !
Messages postés
22729
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 mai 2019
7373
0
Merci
Bonjour,

une proposition : http://cjoint.com/?DJtnm147Cjn
eric
Messages postés
16893
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 mai 2019
5130
0
Merci
Bonjour,

Il faut que tes deux classeurs soient ouvert et créer une colonne

=SI(NB.SI([ClasseurX.xlsx]Feuil1!$A$1:$A$20;$A1)>0;"Doublon";"")

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
0
Merci
Merci Mike, c'est vrai que je suis de nature impatiente :-)
Et merci Eric de venir une fois de plus à mon secours ;-)