Probleme dinstalation d'imprimante canon mp540 sans pilote [Fermé]

Signaler
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014
-
RClog
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
-
Bonjour, ayant perdu le cd d'installation de mon imprimante canon mp540 j'essaye de télécharger un plilote de logiciel depuis pas mal de temps :/ j'ai telechargé plusieurs fichiers sur le site "tous les drivers" mais ca n'e reconnais toujours pas de pilote. aider moi s'il vous plait, j'attend vos conseil :)

13 réponses

Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
Bonsoir les pilote pour ce type d'imprimante se trouvent ici : https://www.canon.fr/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mp_series/pixma_mp540.html

Choisir le système d'exploitation et rechercher le pilote d'imprimante
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014

oui merci beaucoup mais j'ai deja téléchargé plusieurs fichiers de ce site, ca ne reconnait toujours pas..je dois faire surement une erreur mais la quelle... :/
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
Quel est le système d'exploitation ? 32 ou 64 bits ?
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014

Je suis vraiment désolé mas mais je ne vois pas le quel c'est je ne suis pas tres bonne en informatique..c'est un windows 8 et l'imprimante canon mp540, c'est tout ce que je sais
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
Ouvrir le panneau de configuration (bouton démarrer > Panneau de configuration
Faire un double clic sur l'icône "Système" et là tout est affiché
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014

Merci:) c'est 32 bits
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
Oui mais Windows 7 ? 8 ? XP ?
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014

C'est windows 8 je viens de le telecharger on ma dis ca pouvait aider...je suis vraiment desoler de vous embeter mais la j'en peu plus de payer chaque feuille imprimé a la bibliotheque:)
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014

plus precisement c'est marquer "windows vista edition familiale basique"
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014



voila ce que j'ai "essayer" d'executer depuis que j'ai ce probleme...
RClog
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
Il va falloir patienter parce-que le site de Canon est en panne, dès que je peux j'envoie le lien du Pilote
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
Voila le lien de la page du pilote, https://www.canon.fr/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mp_series/pixma_mp540.html?type=download&softwaredetailid=tcm:79-999892&os=&language=

Cliquer dessus et aller tout en bas de la page pour accepter et télécharger. Eteindre l'imprimante, installer le pilote, redémarrer le PC puis allumer l'imprimante.
Messages postés
8
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
10 octobre 2014

Merci beaucoup!!! ca marche enfin...
Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 249
OK pas de problème, mettre le sujet en résolu, merci.

Bonne soirée