Fonction SI selon valeur de 3 cellules différentes [Résolu/Fermé]

Signaler
Messages postés
29
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
20 décembre 2018
-
mamined
Messages postés
29
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
20 décembre 2018
-
Bonjour le forum,

voilà, je me retrouve confronté à une difficulté pour retourner un "X" dans la cellule "T3" si les conditions suivantes sont remplies:

SI dans "Q3" et "R3" et "S3" la valeur est = ou < 350, alors j'obtiens un "X" en "T3"

Si les valeurs des 3 cellules ou au moins l'une d'elle est suooérieur à 350, alors j'obtiens "" en "T3".

Par avance merci pour votre aide car jusqu'ici je travaille avec 3 fonctions SI dans les cellule "T3;U3;V3", puis en W pour obtenir les lignes qui répondent à ma rechrche...

C'est un peu laborieux et peux convivial:-)

A bientôt
Mamined

5 réponses

Messages postés
4401
Date d'inscription
mercredi 7 mai 2014
Statut
Contributeur
Dernière intervention
15 décembre 2019
572
T3=SI(ET(Q3<=350;R3<=350;S3<=350);"X";"")

Avec "" affiché pour si au moins 1 cellule est supérieure à 350
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 73868 internautes nous ont dit merci ce mois-ci

Messages postés
347
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
2 juin 2015
94
Salam Mamined.

Essaye cette formule en T3:

=SI(ET(Q3<=250;R3<=250;S3<=250);"X";"")

C'est ok ?

"Repousse le mal par le bien; et voilà que celui avec qui tu avais une animosité devient tel un ami chaleureux" (Coran)
"Celui qui ne sait pas partager est infirme de ses émotions". (Marc Levy)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 73868 internautes nous ont dit merci ce mois-ci

Messages postés
29
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
20 décembre 2018

Hello redaiwa et JsmithJ,

merci pour votre prompte réponse. C'est génial c'est exactement ce dont j'avais besoin:-)

Super sympa et rapide

mamined
JSmithJ
Messages postés
4401
Date d'inscription
mercredi 7 mai 2014
Statut
Contributeur
Dernière intervention
15 décembre 2019
572
De rien ;-)
N'oublie pas de mettre en résolu
mamined
Messages postés
29
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
20 décembre 2018

ç'est fait. je l'ai mis comme résolu:-) toute bonne journée
Messages postés
51404
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
2 avril 2020
12 570
On a aussi =SI(OU(Q3>350;R3>350;S3>350);"";"X")
Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
760
Salut le Forum

Une autre formule
=SI(SOMMEPROD((Q3:S3<=350)*1)=3;"x";"")
ou
=SI(SOMMEPROD(--(Q3:S3<=350))=3;"x";"")
Mytå