Formule erronée [Résolu/Fermé]

Signaler
Messages postés
90
Date d'inscription
lundi 4 juin 2012
Statut
Membre
Dernière intervention
1 novembre 2019
-
eriiic
Messages postés
23228
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 janvier 2020
-
Bonjour,

Excel 2013 - Windows 8.1

Dans un tableau j'ai 12 colonnes "Mois" comportant la formule suivante :

=SOMME.SI(INDIRECT(L$1&"!B4:B400");$B2;INDIRECT(L$1&"!H4:H400"))

puis autre colonne dans laquelle je calcule une moyenne dont la formule est :

=SOMME(C2:N2)/MOIS(AUJOURDHUI())

Cette dernière formule ne fonctionne pas, et affiche #Ref! ainsi que dans les mois de Octobre Novembre et décembre

Je n'arrive pas à trouver de solution. Comment remédier à ce problème ?
Merci de votre aide
Cordialement

1 réponse

Messages postés
23228
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 janvier 2020
5 875
Bonjour,

sans fichier ça va être difficile...
eric