Besoin d'une formule ou raccourci clavier [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
samedi 13 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2014
-
 gaudmart1 -
Bonjour ami(e)s Excel,

J'ai besoin de votre aide pour trouver une formule ou un raccourci clavier pour obtenir la somme de la multiplication de 2 cellules pour plusieurs lignes. Exemple =(A1 *B1)+(A2*B2)+(A3*B3)+(A4*B4) + etc....

J'utilise à quelques reprises ce genre de calcul et je les fait manuellement comme mon exemple. Mais il y a surement une formule ou un raccourci clavier qui pourrait m'aider car cette fois j'ai plus de 75 lignes à faire... C'est donc l'occasion idéale pour moi de faire appel à des ami(e)s Excel en espérant que quelqu'un pourra m'aider à améliorer mes connaissances Excel et me rendre plus efficace pour mes prochains tableaux.

Merci à l'avance de votre temps

1 réponse

Messages postés
9190
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
15 janvier 2020
1684
Bonjour

Si les cellules forment une plage, essaies comme ceci
=SOMMEPROD(A1:A4;B1:B4)

Cdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79861 internautes nous ont dit merci ce mois-ci

Oui ça marche. Que de temps sauvé grâce à votre réponse. Merci beaucoup.