IE9 actualisation à chaque changement de page [Résolu/Fermé]

Signaler
-
tanteelise
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
-
Bonjour,
Je suis sous vista 32 bits avec IE9
A chaque ouverture de site ou de page à l'interieur d'un site je suis obligée d'actualiser la page pour pouvoir me servir des liens quels qu'ils soient. J'ai beau chercher sur le web, je n'arrive pas à trouver une solution qui me convienne. Est ce qu'une personne compétente pourrait me venir en aide ?
Merci d'avance aux bonnes volontés


13 réponses

Messages postés
6596
Date d'inscription
dimanche 10 février 2013
Statut
Membre
Dernière intervention
18 mars 2018
810
Bonjour. Déjà, commencez par mettre à jour IE vers la version la plus récente (v 11 je crois). Rester sur un logiciel dépassé est source de problèmes de compatibilité et de sécurité.
je mets à jour quand windows update me le dit... bête et disciplinée !
Je suis donc à jour d'après windows
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
Bonjour,

IE11 n'est pas compatible avec vista...

Allez dans les paramètres Internet, onglet avancé, et faites : réinitialiser.

Cordialement.
Je l'avais déjà fait. Pour être sûre, j'ai recommencé ça ne change rien.
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
On va procéder à un petit nettoyage :

commence par faire un nettoyage avec Cclaener :

http://www.commentcamarche.net/download/telecharger-168-ccleaner

tu fais nettoyeur et registre. Pour le registre, recommence la manipulation plusieurs fois jusqu'à ce qu'il ne trouve plus rien.

fais un nettoyage avec adwclaener :

http://general-changelog-team.fr/fr/downloads/viewdownload/20-outils-de-xplode/2-adwcleaner


fais un scan et supprime tout ce qu'il pourrait trouver. Fais un copier/coller du rapport après suppression ici dans ta réponse.


cordialement.
excuse la lenteur mais l'actualisation c'est pénible...

Je passe ccleaner régulièrement
et j'ai passé adw cleaner plusieurs fois depuis que j'ai mon problème.
En tout cas voici le rapport


# AdwCleaner v3.310 - Rapport créé le 13/09/2014 à 13:43:11
# Mis à jour le 12/09/2014 par Xplode
# Système d'exploitation : Windows Vista (TM) Home Basic Service Pack 2 (32 bits)
# Nom d'utilisateur : annick - PC-DE-ANNICK
# Exécuté depuis : C:\Users\annick\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\ZYNLSFD2\adwcleaner_3.310.exe
# Option : Nettoyer

***** [ Services ] *****


***** [ Fichiers / Dossiers ] *****


***** [ Tâches planifiées ] *****


***** [ Raccourcis ] *****


***** [ Registre ] *****


***** [ Navigateurs ] *****

-\\ Internet Explorer v9.0.8112.16575


-\\ Google Chrome v36.0.1985.125

[ Fichier : C:\Users\annick\AppData\Local\Google\Chrome\User Data\Default\preferences ]


*************************
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
je suppose que tu as toujours le problème ?
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
ouf!! ça y est, j'ai perdu mon fond d'écran mais je crois que j'ai plus mon problème, il m'a fait un nettoyage pas possible.
Je contrôle que tout va bien et je reviens dire quelque chose
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
ok, j'attends de tes nouvelles.

peux-tu joindre le rapport via ci-joint, merci.

"Le peu que je sais, c'est à mon ignorance que je le dois" (Sacha Guitry)
Absence de réponses à partir de 17-18H, merci de votre compréhension :)
Bonjour,
Bon, je crois que j'ai un peu paniqué et un peu fait n'importe quoi.
Avast ne voulait plus démarrer, je n'osais plus aller sur internet sans protection J'ai donc fait plusieurs nettoyages et comme ça ne fonctionnait pas plus, j'ai restauré mon système. Après pas mal de mises à jour ré-installées j'ai voulu te copier le rapport et c'est là que je me suis rendue compte que je l'avais vraisemblablement mis à la corbeille au moment des nettoyages.
Faut il que je le repasse ? mais cette fois je ferais les choses plus sereinement.
En plus ça n'a pas arrangé mon problème.
Je suis désolée de te faire perdre du temps, j'espère que tu ne me lacheras pas !!!
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
en résumé, après tes manipulation, et la restauration, tu as toujours le problème ?
ouf bonjour contente de te retrouver!!!
Oui j'ai toujours le même problème
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
je reviens dans une demie heure :)
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
va dans
démarrer
panneau de configuration
programmes et fonctionnalités

et là, à gauche, tu cliques sur " afficher les mises à jour installées"

tu fais un clic droit sur IE9 et désinstaller.

j'ai retrouvé la rapport tu veux toujours le voir ?
tanteelise
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
oui stp
http://cjoint.com/?3IpoGCba6s1
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
ok,

maintenant tu vas dans
démarrer
panneau de configuration
windows update et tu fais une recherche des mises à jour et tu installes.
je ré-installe IE9 ?
tanteelise
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
oui
C'est fait ça à l'air de fonctionner pour le moment
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
éteinds ton pc, rallume-le et regarde si tout va bien :)
on dirait que tout fonctionne
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630
tant mieux :

si tu trouves que tout va bien, tu peux passer le post en résolu.
ok, mais avant je voudrais te remercier et puis te demander une dernière chose : je ne sais pas mettre le post en résolu !!!
Messages postés
97237
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
17 janvier 2020
2630