Installation Adobe Flash Player impossible Mac OS 10.9.4 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
7 septembre 2014
-
Badness75
Messages postés
4
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
7 septembre 2014
-
Bonjour,

Je n'arrive pas à installer Adobe Flash Player sur mon mac sous OS X 10.9.4
Après avoir téléchargé le programme de désinstallation, avoir ré installé et redémarré, cela ne fonctionne toujours pas.
Pourtant, je n'ai aucun problème à l'installation (il me dit que flash player a bien été installé) et je peux voir des vidéos sur YouTube par exemple mais pas sur Facbook (je suppose que chacun à son lecteur)

Je ne comprends pas et n'ai pas les compétences nécessaires pour pallier à ce problème.
Pouvez-vous m'aider ?
Merci d'avance.

8 réponses

Messages postés
37347
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
14 décembre 2019
8776
Bonjour,

Essaie cette manipulation: Ouvre les préférences système de ton Mac. Clique sur l'icône "Sécurité et Confidentialité" et sur l'onglet "Général". 

Débloque le cadenas et entre ton mot de passe.

Dans la section "Autoriser les applications téléchargées de" et coche "N'importe où" et réessaie la réinstallation de FlashPlayer.

http://www.hostingpics.net/viewer.php?id=251614Capturede769cran20140907a768074147.png

Surtout pas. Cocher "de n'importe ou" est un risque majeur d'installer n'importe quoi.
L'installation de Flash Player ne requiert absolument pas ce choix.


Par contre, il serait bon d'indiquer la version de Flash Player réellement installée :

1



2



3




Puis, dans Safari,
Menu Safari / Préférences / Sécurité, ça dit quoi ici ? :



Note: un clic sur les images pour les agrandir...


Ensuite, si c'est possible, indiquer un lien qui ne fonctionne pas...



Pour obtenir une réponse appropriée, indiquez toujours votre configuration système exacte.
Bonne Journée :-) - Francis
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62511 internautes nous ont dit merci ce mois-ci

Messages postés
25955
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 décembre 2019
4039
Bonsoir,

Pour voir si FP est installé, il suffit de regarder dans la bibliothèque principale/internet plugin, ce qui est installé.
Tous les sites diffusants de la vidéo, n'utilisent pas les mêmes procédés, il faut donc installés la plupart des players : WMV Player, MPlayer OSX, RealPlayer, etc. on finit par avoir le bon !

On peut les trouver sur ce site : logiciels Mac dans la rubrique "lecteur vidéo"
Messages postés
1127
Date d'inscription
lundi 7 juillet 2014
Statut
Membre
Dernière intervention
27 novembre 2019
79
Bonsoir,

Pour savoir si FlashPlayer est réellement installé sur ton système tu ouvres les préférences système et tu devrais voir l'icône en bas à gauche. Clique dessus pour voir quelle version de FlashPlayer est installé et s'il n'y aurait pas une mise à jour de disponible dans l'onglet "Avancé" et sur le bouton "Rechercher maintenant" dans la section "Mises à jour".


Messages postés
4
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
7 septembre 2014

Merci pour vos réponses.
Après avoir vérifié ceci, le problème est toujours là.
FP est bien installé mais lorsque je veux lancer certaines vidéos, le lecteur me demande de l'installer.

Avez-vous une idée ?
Je ne comprends plus rien pour ma part...
y3x
Messages postés
1127
Date d'inscription
lundi 7 juillet 2014
Statut
Membre
Dernière intervention
27 novembre 2019
79
Essaie cette manipulation: Ouvre les préférences système de ton Mac. Clique sur l'icône "Sécurité et Confidentialité" et sur l'onglet "Général".

Débloque le cadenas et entre ton mot de passe.

Dans la section "Autoriser les applications téléchargées de" et coche "N'importe où" et réessaie la réinstallation de FlashPlayer.

http://www.hostingpics.net/viewer.php?id=251614Capturede769cran20140907a768074147.png
Messages postés
4
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
7 septembre 2014



Voilà ce que ça donne sur Facebook par exemple. Même en installant une version antérieur cela ne fonctionne toujours pas.
Help !!
Messages postés
4
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
7 septembre 2014

Merci à TOUS pour vos réponses.
Problème résolu !!!!!!!!!!!!!!!!!!!!

@Francis : en effet, il fallait juste autoriser les modules dans Safari.

C'était tellement bête que je n'y ai pas pensé.
Bonne journée à vous.