Énorme problème de son windows 7 [Fermé]

Signaler
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014
-
Ticman56
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
-
Bonjour, depuis quelque temps, je n'ai plus du tout de son sur mon pc portable. Je suis sur un toshiba satellite L875.
J'ai comme problème, "Aucun périphérique de sortie audio n'est installé".
Quand je cherche à réparer le probleme, l'erreur detecté est : "les modifications matérielles peuvent ne pas avoir été détectées son"

J'ai essayer toute les solutions possibles.. Dans mon gestionnaire de périphérique, l'onglet "contrôleur audio video et jeux" a disparu. De plus, j'ai plusieurs periphérique avec un point d'exclamation jaune dessus

http://www.hostingpics.net/viewer.php?id=456936Gestionnairedeperiph.png


J'ai egalement testé mon dxdiag, et j'obtient au niveau de la carte son :

http://www.hostingpics.net/viewer.php?id=853038dxdiag.png


J'ai bien evidemment testé de telecharger manuellement les pilotes que j'avais precedemment (realtek high definition audio).

J'ai également vérifié au niveau de mes services si plug-and-play (je pense que le problème peut venir de la) ainsi que audio windows, étaient bien démarré et en automatique, ce qui est le cas.



Pour plus d'informations a vous donner, j'ai téléchargé AIDA64.

Pour le son, j'obtient dans l'onglet
-audio PCI/pnp
AMD Turks/Whistler/Thames - High Definition Audio Controller PCI
Realtek ALC269 @ Intel Panther Point PCH - High Definition Audio Controller [C-1] PCI
-HD audio
Rien du tout n'est présent, de meme que pour OpenAL.

Merci.

22 réponses

Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Bonjour,

Essayez de voir de ce coté la -> http://www.commentcamarche.net/sites/details/touslesdrivers.com
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

J'ai déjà mis a jours mes drivers, ca n'a pas fonctionné. J'obtient une erreur 52 sur mon gestionnaire de périphérique.
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Ce site vous indique bien que tout est à jour ?
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

Le seul pas a jour est la carte graphique. Je vais la mettre a jour maintenant mais je ne pense pas que le problème vienne de la
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Cela permet d'éliminer certains problèmes et permettre au personne qui aide, d'avancer dans votre problème en vous proposant certaines manipulations.
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

J'ai mis tout mes drivers a jour, je n'ai pourtant toujours pas de son.
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Pouvez-vous remettre une capture d'écran de votre gestionnaire de périphérique pour que l'on puisse voir ou vous en êtes ?
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

Voila : http://www.hostingpics.net/viewer.php?id=255027Gestionnairedeperiph2.png
Le menu n'est pas défilé entierement, il reste que le processeur ainsi que la souris qui ne sont pas affiché car écran trop petit. Mais ils n'ont pas de problèmes apparents.
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Télécharger ZHPDiag de Nicolas Coolman -> https://www.nicolascoolman.com/fr/download/zhpdiag/

1) Une fois le téléchargement achevé, Double-cliquer sur l'icône pour lancer le programme. (clic droit puis "exécuter en tant que administrateur")

2) Dans la fenêtre ZHPDiag qui vient de s'ouvrir, cliquer sur "Configurer" Cliquer sur la loupe en bas à gauche avec le signe plus pour lancer l'analyse.

3) Laisser l'outil travailler, il peut être assez long.

4) Un rapport s'ouvre. (Ce rapport se trouve également sur votre bureau)

5) Pour transmettre le rapport, cliquer sur ce lien -> https://www.cjoint.com/

6) Sélectionner le fichier ZHPDiag.txt. Cliquer sur "Parcourir" puis cliquer sur "Créer le lien Cjoint".

NB : Un lien de cette forme va être généré "https://www.cjoint.com/?5IcqGBmFN5"

7) Copier le lien dans votre réponse.
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

J'ai fait l'annalyse, voila ce que ca donne : http://cjoint.com/14sp/DIcq4eGeop6.htm
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Télécharger AdwCleaner de Xplode -> https://toolslib.net/downloads/viewdownload/1-adwcleaner/

1) "Scanner" puis "Nettoyer".

2) Redémarrer son PC.

3) retenter un rapport avec ZHPDiag.

4) Copier le lien dans votre réponse.
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

Me revoila avec le nouveau lien.
Le voici http://cjoint.com/14sp/DIcrZzMU1BK.htm
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Ok, ce permet de voir au fur et à mesure le nettoyage de votre PC qui semble particulièrement bien infecté.

La principale raison à ce que vous n'ayez plus de son c'est que votre PC plus précisément ses services, sont impactés à cause de programmes malveillants.

* Il faudrait également penser à supprimer quelques antivirus, votre PC n'est pas protégé avec tout ça. (faite un choix, gardé en un)

* Le choix de jouer à des jeux "crackés" n'aide pas non plus !

* Supprimer quelques programmes qui ne sont pas utile, voir même installé à votre insu.

* Utiliser Ccleaner (rubrique nettoyage + registre)


Partant de la, on pourra surement mieux comprendre pourquoi votre audio ne fonctionne pas alors qu'il est actif au démarrage.
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

Hmm d'accord, je vais le faire directement dans ce cas, je donnerais des nouvelles quand tout sera efffectué!
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Je pense même qu'il va vraiment falloir que vous fassiez le ménage, :)
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
1- Télécharger RogueKiller -> https://www.adlice.com/fr/download/roguekiller/

a) Installer puis lancer le programme. (clic droit puis "Exécuter en tant qu'administrateur")

b) Cliquer sur "Scan" puis "Suppression"

c) Redémarrer son PC.

NB :
- Ne pas utiliser son PC en cours d'analyse et attendre la fin des analyses à chaque étape.


2- Télécharger AdwCleaner -> https://toolslib.net/downloads/viewdownload/1-adwcleaner/

a) Installer puis lancer le programme. (clic droit puis "Exécuter en tant qu'administrateur")

b) Cliquer sur "Scanner" puis "Nettoyer".

c) Redémarrer son PC.

NB :
- Ne pas utiliser son PC en cours d'analyse et attendre la fin des analyses à chaque étape.


3- Télécharger Malwarebytes Anti-Malware -> https://fr.malwarebytes.com/mwb-download/?language=fr

a) Installer puis lancer le programme. (clic droit puis "Exécuter en tant qu'administrateur")

b) Cliquer sur "Examiner maintenant" puis "Supprimer la sélection"

c) Redémarrer son PC.

NB :
- Ne pas utiliser son PC en cours d'analyse et attendre la fin des analyses à chaque étape.


4- Télécharger UsbFix
-> https://www.usb-antivirus.com/fr/produit/usbfix-standard/

a) Installer puis lancer le programme. (clic droit puis "Exécuter en tant qu'administrateur")

b) Cliquer sur "Recherche" puis "Suppression"

c) Redémarrer son PC.

NB :

- Brancher les sources de données externes au PC (clé USB, disque dur externe, carte SD, etc...) sans les ouvrir.
- Ne pas utiliser son PC en cours d'analyse et attendre la fin des analyses à chaque étape.
- Le Bureau disparaîtra et réapparaîtra à la fin de la désinfection.



5- Télécharger ZHPDiag
-> https://www.nicolascoolman.com/fr/download/zhpdiag/

a) Installer puis lancer le programme. (clic droit puis "Exécuter en tant qu'administrateur")

b) Cliquer sur "Configurer" puis "la loupe en bas à gauche avec le signe plus"

NB :
- L'analyse peut être assez longue.
- Ne pas utiliser son PC en cours d'analyse et attendre la fin des analyses à chaque étape.


c) Fermer le rapport.

NB :
- Ce rapport se trouve également sur votre bureau.

d) Transmettre le rapport, cliquer sur ce lien -> https://www.cjoint.com/

e) Cliquer sur "Parcourir", Sélectionner le fichier ZHPDiag.txt puis cliquer sur "Créer le lien Cjoint".

NB :
- Un lien de cette forme va être généré "https://www.cjoint.com/?5IcqGBmFN5"


6- Faire un rapport avec ZHPDiag puis copier votre lien en commentaire.
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

J'ai lancé Ccleaner, ainsi que malwarebytes, et spybot puis rallumé mon PC. Le son n'est toujours pas revenu, j'ai donc testé de faire ce que tu propose. J'ai téléchargé RogueKiller.
Je l'ai lancé en mode administrateur. Un gros problème se pose directement, le logiciel a bloqué, et mon ordi a planté avec l'écran bleu.

Edit : J'ai fais les analyse a partir de tout les logiciels que vous m'avez demandé (sauf le 1er qui plante mon ordi). J'ai ensuite rééfectué une ZHPDiag.
Voici le lien : http://cjoint.com/14sp/DIcvF3NGHQl.htm
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Ok,

1- Désinstaller ce logiciel : PC Speed Maximizer

2- Désinstaller tout ce qui touche à votre son (Audio,realtek audio, SRS, etc...) un maximum de programme qui s'applique à votre carte en faite.

3- Dans ce cas pour RogueKiller, à utiliser en mode sans échec comme ceci -> https://support.microsoft.com/en-us/help/17419/windows-7-advanced-startup-options-safe-mode#start-computer-safe-mode=windows-7

-RogueKiller
-Ccleaner (après rogueKiller)

demarrer / executer puis taper ceci (un mot, une action) :

temp
%temp%
prefetch

NB : (vider tout ce qu'il y' a dans ses répertoires)

4- Réinstaller :

-> http://support1.toshiba-tro.de/tedd-files2/0/sound-20130924160111.zip (Realtek Semiconductor Corporation)
-> http://support1.toshiba-tro.de/tedd-files2/0/sound-20120629111738.zip (SRS)
Messages postés
11
Date d'inscription
mardi 2 septembre 2014
Statut
Membre
Dernière intervention
3 septembre 2014

J'ai fait ce que vous m'avez demandé (sauf pour le logiciel PC Speed Maximizer que je ne trouve nul part).

Le son n'étant pas revenu, j'ai refait un report que voici. http://cjoint.com/14sp/DIdoEsgqQbE.htm
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Vu que vous avez tout fait, je ne vois pas de solution abordable à mon niveau.
1 2