Menu

L'Agent Web Avast a bloqué un page Web ou un fichier malveillant [Résolu/Fermé]

Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
- - Dernière réponse :  DeMeInIo - 10 mars 2015 à 08:31
Bonjour,

Depuis deux jours, dès que j'entre sur Firefox, Avast ne cesse de m'envoyer le message "l'Agent Web Avast a bloqué un page Web ou un fichier malveillant". Il apparaît tout le temps, toutes les 30 secondes mais l'objet est tout le temps différent.

Voici ci-dessous deux print screen de message à titre d'exemple:



Je viens de lancer un AdwCleaner mais ça n'a pas fonctionné.

Pourriez-vous m'aider à résoudre ce problème?

Merci :)
Afficher la suite 

20/25 réponses

Meilleure réponse
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
2
Merci
Pour la première étape Firefox: "Cliquez sur le menu en haut à droite de la barre d'adresse", c'est bon :) ... par contre, je ne trouve pas "Informations de dépannage"...

...

Non ok c'est bon, je l'ai ... :-)

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39182 internautes nous ont dit merci ce mois-ci

Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
2
Merci
OKII merciii beaucoup... je viens de voir comment créer un nouveau profil sur firefox et ça a l'air de marcher... reste à voir si les messages d'erreur d'avast pesistent ou pas... Encore merci de ta patience :) :)

Pour créer un nouveau profil sur Firefox: https://support.mozilla.org/fr/kb/utiliser-gestionnaire-profils-creer-supprimer-profils?esab=a&s=profil&r=2&as=s

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39182 internautes nous ont dit merci ce mois-ci

lilidurhone
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017 -
Ah super :)
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
1
Merci
Hello
Réinitialise tes navigateurs et ou manuellement reparamètre tes navigateurs WEB (page de démarrage,

* Internet Explorer et modules complémentaires / moteurs de recherche : http://forum.malekal.com/reparametrer-internet-explorer-modules-complementaires-t41399.html
* Firefox : http://forum.malekal.com/firefox-extensions-page-demarrage-recherche-t36057.html
* Google Chrome : http://forum.malekal.com/google-chrome-parametrage-moteur-suppression-extensions-t35837.html

Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Bon...

Autre souci à présent... quand je veux ouvrir Firefox, il me met "Le profil Firefox ne peut être chargé. Il peut être manquant ou inaccessible"... J'ai désinstallé puis réinstallé mais rien n'y fait... toujours le même message de profil inexistant...

Je l'ai re-désinstallé et exécuté en tant qu'admin mais ça ne change rien...
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Au cas où j'aurais fait une mauvaise manip, j'ai effectué un Rogue Killer dont voici le rapport:

RogueKiller V9.2.4.0 [Jul 11 2014] par Adlice Software
Mail : http://www.adlice.com/contact/
Remontées : http://forum.adlice.com
Site Web : http://www.surlatoile.org/RogueKiller/
Blog : http://www.adlice.com

Système d'exploitation : Windows Vista (6.0.6002 Service Pack 2) 32 bits version
Démarrage : Mode normal
Utilisateur : Alain [Droits d'admin]
Mode : Suppression -- Date : 08/03/2014 18:36:09

¤¤¤ Processus malicieux : 0 ¤¤¤

¤¤¤ Entrées de registre : 10 ¤¤¤
[PUM.Dns] HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\ControlSet001\Services\Tcpip\Parameters | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\ControlSet002\Services\Tcpip\Parameters | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\ControlSet003\Services\Tcpip\Parameters | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{19B70452-E237-4120-92FD-D762BC2E10B1} | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\ControlSet001\Services\Tcpip\Parameters\Interfaces\{19B70452-E237-4120-92FD-D762BC2E10B1} | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\ControlSet002\Services\Tcpip\Parameters\Interfaces\{19B70452-E237-4120-92FD-D762BC2E10B1} | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.Dns] HKEY_LOCAL_MACHINE\System\ControlSet003\Services\Tcpip\Parameters\Interfaces\{19B70452-E237-4120-92FD-D762BC2E10B1} | DhcpNameServer : 109.88.203.3 62.197.111.140 -> REMPLACÉ ()
[PUM.DesktopIcons] HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel | {20D04FE0-3AEA-1069-A2D8-08002B30309D} : 1 -> REMPLACÉ (0)
[PUM.DesktopIcons] HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel | {59031a47-3f72-44a7-89c5-5595fe6b30ee} : 1 -> REMPLACÉ (0)

¤¤¤ Tâches planifiées : 0 ¤¤¤

¤¤¤ Fichiers : 0 ¤¤¤

¤¤¤ Fichier HOSTS : 2 ¤¤¤
[C:\Windows\System32\drivers\etc\hosts] 127.0.0.1 localhost -> SUPPRIMÉ
[C:\Windows\System32\drivers\etc\hosts] ::1 localhost -> SUPPRIMÉ

¤¤¤ Antirootkit : 0 (Driver: CHARGE) ¤¤¤

¤¤¤ Navigateurs web : 9 ¤¤¤
[FIREFX:Addon] 5ykrflmk.default : eID Belgique [belgiumeid@eid.belgium.be] -> SUPPRIMÉ
[FIREFX:Addon] 5ykrflmk.default : Microsoft .NET Framework Assistant [{20a82645-c095-46ed-80e3-08825760534b}] -> SUPPRIMÉ
[FIREFX:Addon] 5ykrflmk.default : Adblock Plus [{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}] -> SUPPRIMÉ
[FIREFX:Addon] 5ykrflmk.default : Adblocker [iuffyf@ayyufawv.edu] -> SUPPRIMÉ
[FIREFX:Addon] 5ykrflmk.default : avast! Online Security [wrc@avast.com] -> SUPPRIMÉ
[CHROME:Addon] Default : Shockwave Toolbar [aaaaobhcmeiifeadmdbjbpbdngaoille] -> SUPPRIMÉ
[CHROME:Addon] Default : prICEcHop [akkimhndblbjfoiemokialkapjmmaoka] -> ERROR [2]
[CHROME:Addon] Default : avast! WebRep [icmlaeflemplmjndnaapfdbbnpncnbda] -> ERROR [2]
[CHROME:Addon] Default : AT_EllaMoss [okeonndcffjgnbbjmncoephhknkfpnfl] -> ERROR [2]

¤¤¤ MBR Verif : ¤¤¤
+++++ PhysicalDrive0: ST350063 0AS SCSI Disk Device +++++
--- User ---
[MBR] 9b809076787febf1cbed827d72c8a0ec
[BSP] cbe1a3892920c024e3e7b9efc684338e : HP MBR Code
Partition table:
0 - [ACTIVE] NTFS (0x7) [VISIBLE] Offset (sectors): 63 | Size: 468787 MB
3 - [XXXXXX] NTFS (0x7) [VISIBLE] Offset (sectors): 960076530 | Size: 8150 MB
User = LL1 ... OK
Error reading LL2 MBR! ([1] Fonction incorrecte. )

+++++ PhysicalDrive1: ST350063 0AS SCSI Disk Device +++++
--- User ---
[MBR] 76fce7b89e085bd4a5a3d9a1593883d4
[BSP] 2ce756cde8ab8fa4005ef98fd6211ab4 : Legit.Unknown MBR Code
Partition table:
0 - [ACTIVE] NTFS (0x7) [VISIBLE] Offset (sectors): 63 | Size: 476937 MB
User = LL1 ... OK
Error reading LL2 MBR! ([1] Fonction incorrecte. )

+++++ PhysicalDrive2: ST315003 41AS USB Device +++++
--- User ---
[MBR] 23d8aeef8360379d68e42d92d4e62bb8
[BSP] 0f83fd84fef83a21823b20816af77b4d : Empty MBR Code
Partition table:
0 - [XXXXXX] NTFS (0x7) [VISIBLE] Offset (sectors): 63 | Size: 1430796 MB
User = LL1 ... OK
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive3: Maxtor 3200 USB Device +++++
--- User ---
[MBR] c71b82e2b8504bc9bdd113d95ed4ddbc
[BSP] e9f5c11d3c9c3c9a8ae65b752719ea0e : Legit.Unknown MBR Code
Partition table:
0 - [ACTIVE] NTFS (0x7) [VISIBLE] Offset (sectors): 63 | Size: 305242 MB
User = LL1 ... OK
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive4: Generic- Compact Flash USB Device +++++
Error reading User MBR! ([15] Le périphérique n'est pas prêt. )
Error reading LL1 MBR! NOT VALID!
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive5: Generic- SM/xD-Picture USB Device +++++
Error reading User MBR! ([15] Le périphérique n'est pas prêt. )
Error reading LL1 MBR! NOT VALID!
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive6: Generic- SD/MMC USB Device +++++
Error reading User MBR! ([15] Le périphérique n'est pas prêt. )
Error reading LL1 MBR! NOT VALID!
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive7: Generic- MS/MS-Pro USB Device +++++
Error reading User MBR! ([15] Le périphérique n'est pas prêt. )
Error reading LL1 MBR! NOT VALID!
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive8: ASMT 2105 USB Device +++++
Error reading User MBR! ([57] Paramètre incorrect. )
Error reading LL1 MBR! ([79] Le délai de temporisation de sémaphore a expiré. )
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )

+++++ PhysicalDrive9: TDKMedia Trans-It Drive USB Device +++++
--- User ---
[MBR] 58b9d70b2ed7149f21b8d9ff5963c661
[BSP] 9e3b3c473b1db0daa516427cdae6e1cc : Windows Vista/7/8 MBR Code
Partition table:
0 - [ACTIVE] NTFS (0x7) [VISIBLE] Offset (sectors): 2048 | Size: 15263 MB
User = LL1 ... OK
Error reading LL2 MBR! ([32] Cette demande n'est pas prise en charge. )


============================================
RKreport_SCN_08032014_182816.log
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
0
Merci
Je mange et te répond après

Tu as retrouvé l'accès à Internet?

Si problème il y a il existe toujours une solution
~~~~~~ Cs ~~~~~~
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Non toujours pas de Firefox... J'utilise Internet Explorer...
J'ai été re-re-désinstaller Firefos en pensant à supprimer également le dossier dans C/Programmes puis réinstallation mais rien ne change...
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
0
Merci
* Télécharge ZHPDiag (de Nicolas Coolman)
http://www.nicolascoolman.fr/?wpdmdl=803 ou http://www.commentcamarche.net/download/telecharger-34066799-zhpdiag

* Au cas où le premier lien ne marcherai pas, clique sur celui de dessous
ftp://zebulon.fr/ZHPDiag2.exe

* Double clic si tu es sous windows xp(sinon clic droit afin de l'exécuter en tant qu'admin à partir de Vista)

* Laisse toi guider lors de l'installation, il se lancera automatiquement à la fin.

* Surtout, n'oublie pas d'installer son icône sur le bureau l'icône est en forme de parchemin
http://cjoint.com/13sp/CIvuQfap3YY_zhpdiag.png

* A l'ouverture du logiciel il te sera proposé 3 options "rechercher", "configurer" et complet

* Cliques sur "complet"

* Enregistre le rapport sur ton Bureau à l'aide de l'icône représentant une disquette

* Pour héberger le rapport, rends toi sur cjoint.com
* Clique sur choisissez un fichier va chercher le rapport dans ton PC.

* Le rapport est hébergé:
- Pour XP : C:\Documents and Settings\username\Local Settings\Application Data\ZHP
- Depuis Vista : C:\Users\username\AppData\Roaming\ZHP

* Une fois le rapport trouvé, sélectionne le, et clique sur Ouvrir

* Choisis le type de diffusion (illimitée ou 21 jours)
* Puis cliques sur créer le lien cjoint

* Une fois que tu auras obtenu le lien copies colle dans ta prochaine réponse

* Pour t'aider http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
OK j'essaye mais ça fait deux fois que je le lance et il plante à 44% (Ne répond pas)...
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Il a l'air de passer les 44%... a suivre... :)
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
0
Merci
...

Pas Zhpdiag.txt
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
http://cjoint.com/?3HdugwwBXoB

Celui-là doit être le bon ;-)
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
0
Merci
Tu peux d'ores et déjà désinstaller Spybot

Je regarde ton rapport


Désinstalles si possible prriocechop

Télécharge Malwaresbytes anti malware ici
http://www.commentcamarche.net/download/telecharger-34055379-malwarebytes-anti-malware

* Installe le (choisis bien français ; ne modifie pas les paramètres d'installe
* Décoche la case Activer l'essai gratuit de Malwarebytes Anti-Malware Premium à la fin de l'installation
* /!\ Utilisateurs de Vista/7/8/8.1 : faire un clic droit sur le raccourci de MalwareBytes' Anti-Malware et choisir Exécuter en tant qu'administrateur
* Clique sur Mettre à jour dans le Tableau de bord afin de mettre à jour la base de données.
* Dans l'onglet Examen, sélectionnez Examen Menaces puis clique sur Examiner maintenant.
* Une fois le scan terminé, clique sur Tout mettre en quarantaine puis sur Appliquez les actions

* (Si un message demande de redémarrer le PC pour terminer la suppression, accepte)

* Le rapport est disponible dans Historique > Journaux de l'application. (Choisis bien le dernier en date
* Tu sélectionnes le fichier et tu demandes l'affichage

* En bas à gauche un bouton exporter ; tu cliques dessus et tu choisis fichier texte et tu choisis ensuite ou l'enregistrer pour ensuite pouvoir le poster dans ta prochaine réponse en l'hébergeant sur cjoint

* Pour t'aider http://www.commentcamarche.net/faq/29493-utiliser-cjoint

Si problème il y a il existe toujours une solution
~~~~~~ Cs ~~~~~~
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
OK pour Spybot, c'est fait... Il m'avait été recommandé par un informaticien...
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Antimalware en cours...
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Où se trouve Historique>Journaux de l'application dans IE?
Messages postés
43234
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
24 mai 2019
3017
0
Merci
dans Mbam plutôt
dove7877
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4 -
Messages postés
43
Date d'inscription
dimanche 26 avril 2009
Statut
Membre
Dernière intervention
11 août 2014
4
0
Merci
Je viens de réessayer d'installer Firefox... toujours le même problème "Le profil Firefox ne peut être chargé. Il peut être manquant ou inaccessible"...