Cherche mise à jour 10.6.8 gratuit [Fermé]

Signaler
Messages postés
9
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
27 juillet 2014
-
_Ritchi_
Messages postés
20137
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
23 janvier 2020
-
Bonjour je suis bloquer dans ma version 10.5.8 et je cherche une version au minimum 10.6.8 (gratuit) qui peut m'aider svp ?

4 réponses

Messages postés
890
Date d'inscription
vendredi 2 novembre 2012
Statut
Membre
Dernière intervention
13 juin 2017
32
Bonjour la version est payante mais peut être achetée ici
http://store.apple.com/fr/product/MC573F/A/mac-os-x-106-snow-leopard
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83272 internautes nous ont dit merci ce mois-ci

Messages postés
636
Date d'inscription
dimanche 4 novembre 2012
Statut
Membre
Dernière intervention
6 août 2014
55
Bonjour,

Pour Mac OS X Snow Léopard (10.6) on peut l'acheter oui mais, encore faut-il que le Mac le supporte donc, il faut avoir un processeur Intel si le Mac est à processeur PPC (mac G3, G4, G5) il ne peut aller au delà de 10.5.8.

Pour savoir quel processeur : menu pomme/A propos de ce Mac et, pour en savoir plus, clic sur "plus d'infos" puis sur "Matériel"
Messages postés
9
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
27 juillet 2014

Nom du modèle : iMac
Identifiant du modèle : iMac9,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 3.06 GHz
Nombre de processeurs : 1
Nombre total de coeurs : 2
Cache de niveau 2 : 6 Mo
Mémoire : 4 Go
Alexandre83400
Messages postés
9
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
27 juillet 2014

merci à tous pour votre réponses. Et je peu telecharger Mavericks sans problème ? cette version et bien ?
Adrien171717
Messages postés
79
Date d'inscription
mardi 3 décembre 2013
Statut
Membre
Dernière intervention
16 mai 2016
3
Avec intel core duo je sais pas ^^va sur apple et cherche "mavericks capacités minimum"
Alexandre83400
Messages postés
9
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
27 juillet 2014

ah bah j'ai la réponse quand j'ai voulu le telecharger ''Pour télécharger OS X Mavericks dans le Mac App Store, vous devez avoir un Mac avec OS X 10.6.6 ou une version ultérieure.''
cnessy
Messages postés
636
Date d'inscription
dimanche 4 novembre 2012
Statut
Membre
Dernière intervention
6 août 2014
55
Il faut d'abord acheter et installer 10.6 !
Adrien171717
Messages postés
79
Date d'inscription
mardi 3 décembre 2013
Statut
Membre
Dernière intervention
16 mai 2016
3
Bien vu ^^
Messages postés
14120
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 janvier 2020
440
Bonsoir, si tu connais quelqu'un qui a au moins 10.6, tu peux lui demander de télécharger le logiciel d'installation.
Tu lui passes une clé USB de 8go et tu suis cette procédure:
http://retinaboys.com/2013/10/30/mac-os-x-mavericks-creer-cle-usb-dinstallation-bootable/

--
Whismeril
Messages postés
14120
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 janvier 2020
440
@ Adrien, bonjour, pour la mise à jour en effet, il faut au moins 10.6. Mais cette procédure, crée une clé USB d,installation, comme il existait le cd avant.
Quand on installe mavericks avec cette clé , ça formate le disque dur, une fois fait, je pense que la version d'avant ne fait plus de différence.

Je l'ai fait et ça tourne à merveille.
Alexandre83400
Messages postés
9
Date d'inscription
samedi 19 juillet 2014
Statut
Membre
Dernière intervention
27 juillet 2014

Whismeril je pense pas avoir tous compri donc si je crée une clé USB si je telecharge mavericks sur la clé USB sans meme avoir la bonne version ça marche comme même ?
_Ritchi_
Messages postés
20137
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
23 janvier 2020
4 315
Bonjour

La proposition de whismeril est très alléchante à première vue, mais la recette de création de la clé USB Mavericks ( surtout l'étape 2 " une seule ligne de commande") ne marchera pas sur un Mac avec Snow Leopard. Il faut donc que tu trouves une personne ayant au moins Lion (voir plus) pour créer la clé USB Mavericks.

Ritchi
Whismeril
Messages postés
14120
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
24 janvier 2020
440
Bonsoir, il faut préparer cette clé sur un mac compatible, chez quelqu'un d'autre par exemple, ou si ton Apple receler est sympa.
Par contre je ne connais pas la limitation sont parle Ritchi. J'avais déjà Mavericks et je l'ai fait par ce que la mise à jour s'est mal passée.
_Ritchi_
Messages postés
20137
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
23 janvier 2020
4 315
Ma limitation ne porte que sur le Mac qui va préparer la clé USB.
Quand au Mac qui va utiliser cette clé USB, je n'ai rien dit, mais si tu tentes l'expérience de passer directement de 10.5.8 à Mavericks, donne nous les résultats de l'expérience.
Ritchi