Disque dur en usb 3.0 [Résolu/Fermé]

Signaler
Messages postés
74
Date d'inscription
vendredi 28 février 2014
Statut
Membre
Dernière intervention
11 janvier 2017
-
Nobody#tneOne
Messages postés
74
Date d'inscription
vendredi 28 février 2014
Statut
Membre
Dernière intervention
11 janvier 2017
-
Bonjour
Je possède un disque dur toshiba 500 go 3.0 depuis un an et le mois dernier j'ai acheté un pc portable . Le vendeur m'as dit que l'ordinateur possedait des ports usb 3.0 et effectivement il y a bien deux ports usb bleus et deux ports noirs . Quand je branche mon disque dur en usb 2.0 le led du dusque s'allume blanc et tout fonctionne comme sur mon ancien pc mais quand je le branche en 3.0 le disque s'allume en bleu et rien ne s'affiche et il n'y a meme pas de bruit comme quoi j'ai branché le disque .

Quelqun pourrait t-il m'aider ???

1 réponse

Salut,


Sans doute que le port USB ne fonctionne pas correctement, ou bien qu'il y a un problème du coté du disque dur. Tu as vérifié les drivers de ton portable?
Nobody#tneOne
Messages postés
74
Date d'inscription
vendredi 28 février 2014
Statut
Membre
Dernière intervention
11 janvier 2017
16
Salut
Ou puis-je trouver un driver pour mon disque dur ?
bobisb1
Messages postés
712
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
10 décembre 2015
92
sur le site du fabriquant, rubrique Assistance
Nobody#tneOne
Messages postés
74
Date d'inscription
vendredi 28 février 2014
Statut
Membre
Dernière intervention
11 janvier 2017
16
Merci !