Problème de son code 10 [Résolu/Fermé]

Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
22 juin 2014
- - Dernière réponse : bst31
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
- 22 juin 2014 à 19:37
Bonjour,
Je viens de passer de windows XP à windows 7 et je n'ai plus de son.
Il y a une crois rouge sur le signe audio et il me demande de réinstaller le pilote que je n'ai pas.
De plus, je ne suis pas douée en informatique.
Que dois-je faire ?
merçi.

Voici la configuration de l'ordi:C'est un HP Pavilion dv 8000

Système d'exploitation

Windows 7 Edition Familiale Basique ?(X86)? Service Pack 1

Date d'installation: 04/06/2014


Processeur

Intel Core Duo T2400 Cadencé à 1.83 GHz

Nombre de coeurs: 2 physique(s), 2 logique(s)
Socket: Socket 479 mPGA


Carte mère

Hewlett-Packard 30A6 56.38

Numéro de série (carte mère): CND6272FR0
SKU Number: RE348EA#UUG
Version du bios: F.15
Date: 13/06/2006


Chipset

Pont nord : Intel i945PM

Identifiant de révision: 03


Pont sud : Intel 82801GHM (ICH7-M/U)

Identifiant de révision: A1


Mémoire

2 Go de mémoire totale de type DDR2

Barrette Elpida de 1 Go

Fréquence maximale: 333 MHz
Bande passante: PC2-5300


Barrette Elpida de 1 Go

Fréquence maximale: 333 MHz
Bande passante: PC2-5300




Carte Graphique

NVIDIA GeForce Go 7600

Version DirectX installée: 11.0
Fréquence du GPU: 450 MHz
Fréquence mémoire du GPU: 380 MHz


Disque dur

Disque dur FUJITSUMHV2100BH de 93.16 Go SATA

Firmware: 892C
Numéro de série: NW12T662ATRP
Température HDD: 45 °C
Temps de fonctionnement: 18046095 heures


Disque dur FUJITSUMHV2100BH de 93.16 Go SATA

Firmware: 892C
Numéro de série: NW12T662ATNL
Température HDD: 35 °C
Temps de fonctionnement: 17590124 heures


Lecteurs optiques

HL-DT-ST DVDRAM GSA-4084N

Version du firmware: KQ09


Réseau

Périphérique Bluetooth (réseau personnel)

Type d'adaptateur: ethernet


Connexion réseau Intel(R) PRO/Sans fil 3945ABG

Type d'adaptateur: IEEE 802.11 wireless


Connexion réseau Intel(R) PRO/100

Type d'adaptateur: ethernet


Software Loopback Interface 1

Type d'adaptateur: Loopback


Cartes multimedia

Intel Corporation NM10/ICH7 Family High Definition Audio Controller


Clavier

Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB

Périphérique clavier PIH

China Resource Semico Co., Ltd USB Keykoard



Souris

Souris compatible PS/2



Ecran(s)

Moniteur Plug-and-Play générique

Fabricant: LGPhilipsLCD
Resolution maximum: 1440 x 900
Taille de l'écran: 17.2" (37 cm x 23 cm)
Date de fabrication: 31/12/2004
Ratio d'aspect: 16:10
Type d'entrée vidéo: Digital Signal




Périphérique USB

China Resource Semico Co., Ltd USB Keykoard

Version USB supportée: 1.10


Hewlett-Packard Bluetooth 2.0 Interface [Broadcom BCM2045] (HP Integrated Module)

Version USB supportée: 2.0

MERCI pour votre aide.
Afficher la suite 

4 réponses

Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
223
0
Merci
bonjour ,

tu peut mettre à jour tes pilotes audio via le site du constructeur . clic sur le lien suivant , et suis les instructions :

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?product=1817081&lc=fr&cc=fr&dlc=fr&lang=fr&cc=fr

Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
22 juin 2014
0
Merci
Bonjour,

En détection automatique, il me met 0 produits trouvés.
SurfAdCom
Messages postés
3754
Date d'inscription
mardi 12 avril 2005
Statut
Membre
Dernière intervention
27 octobre 2019
1422 -
Bonjour 4maite6, En détection automatique, il me met 0 produits trouvés. : ce pc est ancien, il a été conçu pour fonctionner avec XP ou Vista, il n'y a donc pas de pilotes spécifiques pour Windows7.

S'il ne te manque que le son, essaye avec ces pilotes :
http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?lang=en&cc=us&sp4ts.oid=3740876&swItem=ob_63949_1
http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?lang=en&cc=us&sp4ts.oid=500478&swItem=ob_46818_1

Si tu as simplement installé Windows7, il doit te manquer plein d'autres pilotes que le son... (graphique, wifi, TouchPad, ethernet, modem, ...) Vérifie le dans Panneau de configuration/Système/Matériel/Gestionnaire de périphériques.

Pour les pilotes manquants, tu peux toujours tenter avec ceux de xp ou vista mais ça m'étonnerait que tout passe...

Je te conseille de réinstaller XP puis les pilotes matériel.
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
223
0
Merci
re -

essaye sur ma config.com : http://www.ma-config.com/fr

clic sur le bouton " installation de l'agent " on va te demander d'installer un petit logiciel ( normal )

une fois le logiciel installé , revient sur la page et clic sur le bouton " démarrer la détection ".

une fois que les composants seront analysés , une nouvelle page va s'ouvrir ou s'affichera le détail de tout ce que contient ton pc .

clic alors sur le bouton " mes pilotes " en gris sombre en haut au centre

la liste qui suivra affichera tous les pilotes manquants et ceux plus récent disponibles pour ton ordinateur .

dans cette liste , il te faut rechercher le pilote " carte son " , choisi le plus récent .
Messages postés
3
Date d'inscription
vendredi 20 juin 2014
Statut
Membre
Dernière intervention
22 juin 2014
0
Merci
Bonjour,

Problème résolu.
ça fait du bien de réentendre du son sur son PC.
Merci.
bst31
Messages postés
2644
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
12 mai 2016
223 -
pas de soucis bonne fin de week-end :)