Silverlight avec firefox [Fermé]

Messages postés
1
Date d'inscription
lundi 16 juin 2014
Statut
Membre
Dernière intervention
16 juin 2014
- - Dernière réponse : GM3
Messages postés
75
Date d'inscription
mardi 12 novembre 2013
Statut
Membre
Dernière intervention
5 novembre 2019
- 8 avril 2015 à 21:02
Bonjour,

J'expose mon problème, cela fait plusieurs mois que je regarde la Tv d'orange via internet sans aucuns soucis, avec Silverlight sous windows 8.1.
J'utilise firefox pour naviguer sur le net, et jusque là aucun problème.

Mais depuis hier, je n'arrive plus à visionner la télé en direct, en effet un écran blanc apparait, la vidéo ne se lance pas.

Je me suis dis que c'était surement un problème de MAJ, mais j'ai bien la dernière version de Silverlight (5.1.3...) Et je viens de me mettre à jour avec firefox (version 30). Malgré cela, toujours rien.

J'ai tenté plusieurs fois de désinstaller et de réinstaller Silverlight, mais toujours pareil.

Ce qui est frustrant c'est qu'avec IE, ça marche! Mais la qualité est moins bonne qu'habituellement.

C'est vraiment dommage qu'orange continue à utiliser ce plugin, c'est nul!

Si vous avez des questions, ou des solutions qui pourraient fonctionner, je suis preneur!

Merci
Afficher la suite 

1 réponse

Messages postés
75
Date d'inscription
mardi 12 novembre 2013
Statut
Membre
Dernière intervention
5 novembre 2019
0
Merci
Bonjour,

J'ai le même problème mais seulement depuis quelques jours ; avec firefox 37 0 1 et dernière version de silverlight 5 1 30514 0; et par rapport à proximustv.be sur w7 64 bits.
Pas de problème lorsque je j'utilise internet explorer 11 par contre.
Est ce que quelqu'un a une idée ?
J'ai fait les mêmes manipulations que vous alexrom313.