Problème d'installation Hanvon Art Master 0806 [Fermé]

Signaler
Messages postés
6
Date d'inscription
mercredi 17 juin 2009
Statut
Membre
Dernière intervention
21 mai 2014
-
 topaze -
Bonjour,

J'ai acheté une tablette graphique Hanvon Art Master 0806. Je possède un MacBook Pro (10.9.2 // 2,3 GHz intelcore i5).
J'ai suivi les conseils d'installation en commencant par installer les pilotes depuis le cd fourni avec la tablette. Après avoir passé les pages des CDU, lu et approuvé etc, je poursuis l'installation et à la fin on me demande de redémarrer mon ordinateur. A priori pas de problèmes..
Après le redemarrage de mon mac, je branche la tablette (etape suivant de l'installation selon le guide Hanvon) et je clique sur l'application HWTblt pour pouvoir configurer et utiliser ma tablette.
Mais lorsque je veux lancer cette application, un plaisant message d'erreur s'affiche:
"HWTblt a quitté de manière imprévue" sans que l'application se lance. J'ai alors essayé de réinstaller le driver après avoir tout désintallé. Sans succès et le même message d'erreur s'affiche.
J'ai essayé de télécharger d'autres pilotes Art Master sur let net (depuis https://tablettegraphique.pro/hanvon/art-master notamment) sans effets. La même erreur réapparait.
Je vais essayer sur Windows (via bootcamp) et j'attends aussi une réponse de Hanvon.

Quelqu'un a-t-il déjà rencontré ce problème et mieux encore quelqu'un a-t-il trouvé une solution?

Je vous remercie d'avance.

2 réponses

Messages postés
6
Date d'inscription
mercredi 17 juin 2009
Statut
Membre
Dernière intervention
21 mai 2014
19
Re bonjour,

J'ai eu la "chance" d'avoir une réponse du support technique de Hanvon.
"Art Master 0806 is an old model which has been phased out since 3 years ago. It support for MAC OS 10.6 or below."
C'est l'unique réponse (avec fautes) que j'ai eue. Donc il s'avère que seulement entre la 10.5.5 et 10.6 cette tablette ne fonctionne.
Un grand bravo pour ce manque (volontaire?) d'informations de la part d'Hanvon et de ses revendeurs.
Bonjour,

désinstalle le driver fourni sur le CD rom et télécharges-en un sur le site de Hanvon : http://www.hanvon.com/en/products/tablets/support.html. Pour ma part sous Windows 7 j'ai eu le même problème et j'ai dû en télécharger 2 sur leur site avant que ça ne fonctionne.