Plantage Windows apès mise a jour BIOS HP [Résolu/Fermé]

Signaler
Messages postés
86
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
9 juin 2015
-
punk75
Messages postés
86
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
9 juin 2015
-
Bonjour,
Tout a l'heure, j'ai fait une mise a jour du BIOS sur mon pc (HP Pavilion a6720fr), et depuis impossible d'acceder a Windows 8.1. J'ai toujours un message d'erreur puis le pc redémarre.
Alors heureusement que j'avais fait un dualboot Ubuntu/Windows, Ubuntu est toujours accessible mais il a eu beaucoup de latence graphique au premier demarrage après la mise a jour du BIOS, mais une fois parti (5 minute), ça ne bug plus. Mais Windows n'est plus accessible >.< J'ai toujours un dvd avec une liscence Windows 7 Pro mais ça m'énerve car j'ai payer cette liscence Windows 8.1 >.< et j'ai pas envie de la repayer (je n'ai pas graver l'iso, je l'ai monter avec DeamonTool et fait l'upgrade de W7 a W8.1)
Config:
HP Pavilion a6720fr
UbuntuGNOME 14.04 LTS dualboot avec Windows 8.1 Enterprise
4GB ram
BIOS American Megatrends Inc
AMD Athlon(tm) Dual Core Processor 4450e × 2

Donc ma question est comment faire redémarrer Windows ? J'ai déja tenté la réparation automatique mais rien >.<

Et j'ai aussi remarquer que le ventilo du CPU tourne a fond depuis la mise a jour alors qu'avant mon pc était silencieux >.< /!\ Ce problème est résolu, du moins, pour Ubuntu /!\

OS: Linux Ubuntu/Firefox 29

1 réponse

Messages postés
214
Date d'inscription
dimanche 4 mai 2014
Statut
Membre
Dernière intervention
21 septembre 2015
6
salut,
si ton pc était en Windows 7, la mise a jour du bios se fait par rapport au système d'exploitation d'usine (quand tu l'a acheté) donc il y a des modifications à faire après la mise à jour du bios notamment pour le boot.
Pour que je puisse t'aider, il faudrait que tu me donne précisément le message d'erreur.
punk75
Messages postés
86
Date d'inscription
samedi 19 avril 2014
Statut
Membre
Dernière intervention
9 juin 2015
4
Enfaite l'OS d'origine était Vista, mais j'ai tout formater, et réinstaller Windows 7, maintenant tout roule :)