Menu

Défaut flash EOS 550D [Résolu/Fermé]

Messages postés
3
Date d'inscription
mercredi 2 avril 2014
Statut
Membre
Dernière intervention
2 avril 2014
- - Dernière réponse :  Philippe - 14 juil. 2019 à 13:41
bonjour ,

voila je suis équipée d'un Canon EOS 550D et j'ai un gros souci avec mon flash puisque celui ci refuse tout bonnement de s'ouvrir , je peut prendre des photo quand il est réglé sur mode sans flash mais uniquement dans ce cas, pour tout le reste un message d'erreur apparaît et me demande de redémarrer l'appareil sauf que même quand je l'éteint et que je le rallume pas moyen d'ouvrir le flash . J'ai passé l'été dans un camping dans le sud donc je me suis dit qu'il y avait peut être du sable glissé dedans sauf que je ne peut pas ouvrir le flash manuellement j'ai bien tenté de forcer l'ouverture mais j'ai un peu peur que tout me reste dans les mains .......
Peut on démonter le flash pour pouvoir le souffler éventuellement ??
Merci pour vos réponse
p.s : je suis novice dans l'utilisation de ces appareils merci de ne pas me répondre avec des termes de photo trop complexe c'est un peu du chinois pour moi :)
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
2608
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
22 août 2018
637
8
Merci
regarde ce post. Tous les problèmes (falsh bloqué en haut ou en bas) sont expliqués avec la solution

http://www.freetux.net/reparer-le-flash-dun-canon-eos-400d-qui-annonce-une-erreur-err05/

Dire « Merci » 8

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 55000 internautes nous ont dit merci ce mois-ci

pat@chou
Messages postés
3
Date d'inscription
mercredi 2 avril 2014
Statut
Membre
Dernière intervention
2 avril 2014
-
c'est parfait sa fonctionne, sa s'allume ,sa flashouille le bonheur quoi :) merci pour vos réponses
bruce82
Messages postés
3308
Date d'inscription
mardi 18 novembre 2008
Statut
Membre
Dernière intervention
2 janvier 2016
312 -
alors tant mieux et merci ouiouiphoto, il suffisait de lire les commentaires de son lien ^^
ouiouiphoto
Messages postés
2608
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
22 août 2018
637 -
J'avais oublié de préciser que c'était au milieu des commentaires ;)
Merci.j'ai lever le flash manuellement et titillé le petit picot, et tout refonctionne.
Un grand merci pour ce gros problème avec une solution toute simple à réaliser