Menu

Virtual box, en 32 bits au lieu de 64 bits [Résolu/Fermé]

Messages postés
30
Date d'inscription
dimanche 24 novembre 2013
Dernière intervention
25 mars 2015
- - Dernière réponse : roldy33
Messages postés
15
Date d'inscription
lundi 30 juillet 2012
Dernière intervention
24 juillet 2017
- 9 janv. 2017 à 15:48
Bonjour,

J'ai sur ma machine physique un windows 7 sur 64 bits, et j'ai installé la dernière version de virtual box 4.3.10 en 64 bits, j'ai voulu de ce fait tester server 2008r2 64bits dessus mais ce que je ne comprend pas c'est que dans le choix des système d'exploitation au départ, il me propose que des choix en 32 bits, logiquement lorsque je choisit windows 2008 en 32 bits il couine vu que mon iso est en 64 bits.

Ma question serait de savoir si il y'a un paramètre qui permet d'afficher les choix pour les 64 bits.

En espérant avoir été assez clair. Merci d'avance
Afficher la suite 

6 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 20 déc. 2018
15
Merci
Bonjour,

Après avoir pas mal galéré, après avoir fait toutes les manips, tout était ok et pas de 64bit dans Virtual Box sous Windows 7.

Et puis j'ai pensé à l'exécuter en mode administrateur, et pouf cela remarche.

Voilà.

Cordialement

Dire « Merci » 15

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58776 internautes nous ont dit merci ce mois-ci

4
Merci
Bonjour,

Moi c'était parce que hyper v était activé dans mon Windows 8.1 Pro, cela faisait conflit ! Suffit de le désactiver dans les fonctionnalités et hop les vm 64 bits aparaissent sur virtual box !
Idem sur Windows 10 - HyperV faisait conflit
Merci pour la solution!
Comment on désactive HyperV ?
Et bien moi du coup, j'en profite pour tester Hyper-V :)
3
Merci
pour moi, il s'agissait d'un problème de Virtualisation non activée dans le BIOS.
Donc si besoin, effectuer une mise à jour du BIOS depuis site constructeur.
Puis "Virtualization enabled" quelque part dans le BIOS (moi, c'était au niveau sécurité)
Messages postés
39
Date d'inscription
vendredi 10 mai 2013
Dernière intervention
8 juin 2018
3
3
Merci
Pour résoudre ce problème il faut activer la VIRTUALISATION DU PROCESSEUR DANS LE BIOS.
Messages postés
15
Date d'inscription
lundi 30 juillet 2012
Dernière intervention
24 juillet 2017
1
1
Merci
Bonjour,après activation de la virtualisation dans le bios,à présent ça marche,merci à vous
Messages postés
4894
Date d'inscription
mercredi 22 octobre 2014
Dernière intervention
6 octobre 2017
504
0
Merci
Bonjour a tous

Comme il dit (Dpain) c'est dans le BIOS que ca ce passe il faut activer une fonction virtuel drive et si il y a pas possibilité c'est que ta pas de bol faut changer la carte mère ou de pc au choix..bon courage.
ps.Et en ce qui concerne le téléchargement je vous conseil toujours les sites officiel sans risque pas de spam et le reste qui si colle.. donc VM Virtualboxe c'est Oracle le bon et pas d'autre qui son des intermédiaires non fiable.

Toujours un oeil sur vous