Problème de connexion SSL compte Google/Gmail/Youtube... [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 28 mars 2014
Statut
Membre
Dernière intervention
5 avril 2014
-
Karl_
Messages postés
3
Date d'inscription
dimanche 16 juin 2013
Statut
Membre
Dernière intervention
31 mars 2015
-
Bonjour,

j'ai un souci depuis quelques jours je n'arrive plus à accéder à mon compte google. Les pages en https ne s'ouvrent plus avec aucun des navigateurs que j'utilise (Chrome/Firefox/IE). J'ai des erreurs suivantes :

Google chrome : ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Firefox : ssl_error_no_cypher_overlap

Je ne peux plus accéder à mon comple google, je ne peux plus regarder de vidéo sur Youtube avec les adresses https avec mon pc alors qu'avec mon smartphone aucun souci même en passant par le même Wi-fi donc cela ne vient pas de ma connexion mais de mon pc.

J'ai déjà utilisé CCleaner et Malwarebytes et fait un scan avec mon Anti Virus. J'ai aussi vérifié que les SSL 2.0 et 3.0 sont bien cochés dans les options.

Je ne sais plus quoi faire. Mes notions d'informatique s'arrêtent la. Si une bonne âme a eu le même souci et qui a trouvé d'où venait le problème ou qui s'y connait bien pouvait m'aider ça m'arrangerait bien. Je ne peux même pas envoyer un mail au support google car ils sont aussi en https via account google.

5 réponses

Messages postés
3
Date d'inscription
vendredi 28 mars 2014
Statut
Membre
Dernière intervention
5 avril 2014

Quand je clique droit sur la page youtube j'ai res://ieframe.dll/dnserror.htm#https://www.youtube.com/ dans l'URL alors que je tape bien https://www.youtube.com/ Je ne comprends pas pourquoi
Messages postés
3
Date d'inscription
vendredi 28 mars 2014
Statut
Membre
Dernière intervention
5 avril 2014

J'ai trouvé en bidouillant mon Anti-virus. J'ai désactivé l'Analyse SSL et ca remarche. On n'est jamais mieux servi que par soi même :P

Merci quand même
As tu regardes si l'heure et la date de ton ordinateur son a jour ?

grand chapeau
Messages postés
176704
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 mars 2020
20 108
Messages postés
3
Date d'inscription
dimanche 16 juin 2013
Statut
Membre
Dernière intervention
31 mars 2015
12
s'il vous plait arrêtez de donner des réponses quand vous ne savez pas de quoi il est question

pour résoudre ce probleme c'est tres simple
il faut aller sur la page
chrome://flags/#ssl-version-min
sélectionner SSLv3
descendre en bas de la page et cliquer sur relancer maintenant

c'est tout... pas besoin d'essayer avec firefox ou de bidouiller son antivirus ou de lancer un programme externe qui ne sert a rien