Clé usb se trouve dans Appareils mobiles et.. [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
6 décembre 2011
-
 ABDL13 -
Bonjour !

J'ai un problème que je n'arrive pas à résoudre.

Voilà, dès que je branche une clé usb ou mon appareil photo, il n'est plus affiché sur le Poste de travail, mais dans le «Appareils mobiles et multimédia». Est-ce que vous connaissez un moyen d'empêcher cette reconnaissance automatique ?

J'ai branché la clé et l'appareil photo sur un autre ordinateur et ils apparaissent tous deux sur le Poste de travail.

(J'utilise XP Familial avec SP2)

Merci !
Messages postés
16
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
6 décembre 2011
3
J'ai trouvé la solution.

Je suis allée voir le contenu* de la clé et de l'appareil photo alors qu'ils se trouvaient dans "Appareils mobiles multimédia". J'ai remarqué qu'ils avaient chacun un fichier de synchronisation appelé WMPinfo.xml. Je les ai donc supprimé ainsi que le dossier Recycled qui était sur la clé et l'appareil photo.

*Si vous avez le même problème, mais que votre clé par exemple ne se trouve pas dans le Panneau de configuration, ouvrez la "Gestion des disques" et cliquez sur le disque qui représente votre clé. Là, activez l'affichage des dossiers et fichiers cachés et décochez la case qui dit "Masquer les fichiers protégés du système d'exploitation (recommandé)". Si vous avez un fichier de synchronisation sur votre clé, il devrait maintenant apparaître. Une fois le fichier supprimé, n'oubliez pas de masquer à nouveau les dossiers et fichiers cachés.

Ensuite,
1. J'ai fait clique-droit sur le Poste de travail et j'ai cliqué sur Gérer.
2. J'ai sélectionné Services et applications et cliqué sur Services.
3. Dans la liste des services, j'ai cherché "Stockage amovible"*.
4. J'ai fait clique-droit sur "Stockage amovible" et cliqué sur Propriétés.
5. J'ai remarqué que le Type de démarrage était Manuel, alors je l'ai changé pour Automatique.
6. J'ai appliqué le changement et fait redémarrer mon ordinateur.

La clé et l'appareil photo apparaîssent maintenant dans le Poste de travail.

http://img361.imageshack.us/img361/8420/propstockamoab6.png
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62957 internautes nous ont dit merci ce mois-ci

neonorchid
Messages postés
16
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
6 décembre 2011
3
Je crois m'être mal exprimée. Ce que je tente de faire, ce n'est pas exactement désactiver la reconnaissance automatique*, mais empêcher que ma clé usb, par exemple, soit reconnue comme étant un appareil mobile multimédia. Je veux qu'elle soit reconnu comme sur les autres ordinateurs, normalement, comme étant un disque amovible auquel je peux avoir accès à partir du Poste de travail.

9 fois sur 10, lorsque je branche ma clé je n'y ai accès qu'en allant dans le Panneau de configuration et en cliquant sur "Appareils mobiles multimédia".

*Si je ne me trompe pas, même si je désactive la reconnaissance automatique, ma clé/appareil photo ne se trouvera pas plus dans le Poste de travail au lieu du "Appareils mobiles..."
Messages postés
16
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
6 décembre 2011
3
Bon, j'ai fait quelques recherches pour essayer de trouver une solution, mais aucune n'a fonctionnée.

Sur certains forum, il était proposé que la source du problème vienne de Real Player et que la modification des paramètres ou la suppression du programme résoudrait le problème. J'ai essayé les deux méthodes, mais rien n'y fait. Je me suis donc dit que peut-être le problème venait du Windows Media Player, j'ai changé des paramètres pour les appareils mobiles, mais rien.

Je me suis alors demandée si cela se produirait avec tous ce qui fonctionne avec une mémoire flash, car mon lecteur mp3 est à disque dur et il se retrouve toujours dans le Poste de travail. J'ai donc branché le lecteur mp3 de mon frère qui est un Zen V Plus de Creative et il se retrouve automatique dans le Poste de travail. Je l'ai branché et débranché 2 fois et il se trouvait toujours dans le Poste de travail.
Alors qu'il était toujours branché, j'ai branché ma clé usb et, tada ! Elle se trouvait dans le Poste de travail. J'ai tout enlevé et j'ai branché à nouveau ma clé usb et elle s'est encore retrouvée dans le Panneau de configuration.

J'ai même essayé la méthode proposée par Steph, mais, comme je supposais, ça n'a rien fait.

Donc si quelqu'un a une idée à me proposer pour résoudre le problème ou même une idée pour m'expliquer d'où pourrait venir ce problème, ça serait apprécié.
Merci.
Messages postés
16
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
6 décembre 2011
3
Bon, j'ai essayé d'autres choses, mais sans succès :

- J'ai vérifié si Daemon Tools était installé (ce n'est pas le cas) ;
- J'ai désinstallé et réinstallé WMP 10 et RealPlayer ;
- J'ai formaté la clé ;
- J'ai changé la lettre du lecteur CD-Rom ;
- Et j'ai désinstallé le périphérique de la clé et de la caméra.

Donc encore une fois, si vous avez une idée à me suggérer, dites-le moi. =)
merci pour vos sugestions j'avais un problème simulaire néamoin j'ai recuperé mes dossiers sauf que je peux pas le restaurer dans ma clé aussitot que je click sur ne pas afficher le dossier caché, tous les dossiers disparaissent. comment le maintenir tout en cochant l'option ne pas afficher les fichiers et dossiers cachés merci.
Bonjour,

Voila j'ai une clef USB [Samsung YP-U4 JQR/XEU]. Le problème Est que Quand je met ma clef Mp3 dans port l'USB 2.0, l'Ordi me lis la clef comme une appareil photo.
J'ai remarqué que dans le Panneau de Configuration Il n'existe pas de dossier qui s'appelle "APPAREIL MOBILE MULTIMÉDIA" c'est un peut bizarre non ?
J'ai aussi essayer de branché la clef USB dans un autre ordi, La clef a marché, quand je suis parti voir le dossier "APPAREIL MOBILE MULTIMÉDIA" il y'etais.

J'utilise WINDOWS XP SP2

SVP AIDER MOI. J'AI VRAIMENT TOUT ESSAYER.