Calendrier scolaire perpetuel [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
samedi 8 mars 2014
Statut
Membre
Dernière intervention
19 avril 2014
-
sabledo
Messages postés
14
Date d'inscription
samedi 8 mars 2014
Statut
Membre
Dernière intervention
19 avril 2014
-
Bonjour,

Je suis totalement débutante sur excel. je veux créer un calendrier scolaire perpétuel (septembre à aout), je souhaite qu'en fonction de l'année saisie le 29 février apparaisse dans le calendrier uniquement si l'année est bissextile
Pouvez vous me dire pourquoi la formule =SI(MOIS(DATE($A$1;COLONNE()+2;LIGNE()-1))=6;DATE($A$1;COLONNE()+2;LIGNE()-1);"") ne fonctionne pas
Quelle formule faudrait il?

Merci de votre aide

7 réponses

Messages postés
5467
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
26 mars 2020
408
Bonjour

Sans le fichier cela va être difficile, colonne et ligne utilisées dans la formule ne pouvant être vérifiées sans le fichier.

et =6 cela correspond à quoi le jour de la semaine
Messages postés
9234
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
29 mars 2020
1 736
Bonjour

un calendrier du à michel_m à adapter
https://www.cjoint.com/?3CilSnOytsk

Cdlmnt
Messages postés
14
Date d'inscription
samedi 8 mars 2014
Statut
Membre
Dernière intervention
19 avril 2014

Je ne sais pas comment mettre le fichier en pièce jointe cela serait pourtant plus simple

=6 devrait correspondre au mois de février
PHILOU10120
Messages postés
5467
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
26 mars 2020
408
Bonjour

Allez sur Cjoint.com et créer un lien
et nous transmettre ce lien en réponse
Messages postés
14
Date d'inscription
samedi 8 mars 2014
Statut
Membre
Dernière intervention
19 avril 2014

https://www.cjoint.com/?0CinZ5Ue2T5

Merci beaucoup la formule devrait être en L30
Messages postés
14
Date d'inscription
samedi 8 mars 2014
Statut
Membre
Dernière intervention
19 avril 2014

Merci pour le modèle malheureusement il ne correspond pas à mes besoins, je joins mon fichier en pièce jointe

https://www.cjoint.com/?0CinZ5Ue2T5

La formule devrait se trouver en L30
Messages postés
5467
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
26 mars 2020
408
Bonjour

Voici une formule pour le 29 février

=SI(JOUR(DATE($A$1;COLONNE()+2;LIGNE()-1))=29;DATE($A$1;COLONNE()+2;LIGNE()-1);"")
Messages postés
14
Date d'inscription
samedi 8 mars 2014
Statut
Membre
Dernière intervention
19 avril 2014

Un grand merci pour votre aide

Et merci aussi de m'avoir expliqué la correction