Menu

Cablage AC'97 & HD AUDIO du front panel sur carte mère msi B85M-E33 [Résolu/Fermé]

- - Dernière réponse : krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
- 6 mars 2014 à 16:00
Bonjour,

Mon problème est le suivant : J'ai acheté un boîtier Cooler Master K350 et une carte mère MSI B85M-E33. Je doit brancher le AC'97 et le HD AUDIO du front panel sur la carte mère. Le manuel du boîtier me dit qu'il faut brancher AC'97 sur le port du même nom, mais ce port n'est pas présent sur la carte mère. Le HD AUDIO doit être branché sur un port du nom de "Azilia (Intel High Definition Audio)" mais ce port n'y est pas non plus. Comment faire ?
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
457
10
Merci
Bonjour le AC97 et le HD AUDIO est en faite le même cable. Faut brancher l'une ou l'autre en fonction de votre model de carte mère.

Maintenant toute les derniers carte mère sont en HD Audio donc le AC97 est pour les vieux pc.

Dire « Merci » 10

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54872 internautes nous ont dit merci ce mois-ci

D'accord, merci pour cette reponse rapide !
Messages postés
481
Date d'inscription
jeudi 17 mai 2007
Statut
Membre
Dernière intervention
23 décembre 2014
43
3
Merci
bonjour
regarde en bas a gauche, tu as le connecteur JAUD1.
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
457 -
de rien si vous avez pas d'autre question n'oubliez pas de marquer le topic comme "résolu"
DERNIERE QUESTION : où se met le petit speaker ?
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
457 -
le petit speaker se mette normalement sous les connectique power led HDD etc.. mais si tu le branche pas sa change rien perso je ne l'ai pas brancher
Ok merci, le problème est donc résolut ! :)
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
457 -
Pour marquer le topic résolu tout en haut de ton poste tu a écrie résolu il faut cliquer dessus. Pour éviter que des personnes vienne lire le topic alors qu'il est déjà résolu