Lecteur video HTML 5 et Chrome: Problème de lecture sur YouTube [Résolu/Fermé]

- - Dernière réponse : romain7254
Messages postés
1023
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
10 janvier 2018
- 25 févr. 2014 à 08:42
Bonjour,

Etant très content d'utiliser Chrome comme navigateur, je rencontre cependant un problème à la lecture de certaines vidéos sur YouTube. En effet, elles utilisent le lecteur HTML 5. On entend le son mais aucune image, ça reste noir... Biensûr, les autres vidéos qui utilise Adobe Flash Player fonctionnent toutes parfaitement.... Seulement voilà... J'ai décidé de tester sur un autre navigateur, IE, pour voir si l'erreur se produisait à nouveau et bien non. Tout fonctionnait très bien.

Alors, je me demandais s'il y avait un problème de compatibilité entre le lecteur vidéo HTML 5 et Chrome et est-ce que quelqu'un d'autre a déjà rencontré ce genre de souci ?

Afficher la suite 

2 réponses

Messages postés
1023
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
10 janvier 2018
230
0
Merci
Bonjour,

Il peut s'agir d'un soucis d'accélération matérielle. Essayer ça :
Clique droit sur la video > Paramètres > Décocher "Utiliser l'accélération matérielle"

Relancez chrome et essayez de nouveau.
0
Merci
Il n'y a pas cette option qui permet de régler l'accélération matérielle. Par contre, en faisant un clique droit sur la video et en parcourant les options du lecteur HTML 5, l'option "A propos du lecteur HTML 5" nous indique quels navigateur sont compatibles et aussi, si on souhaite utiliser le lecteur par défaut ou HTML 5. J'ai juste cliquer dessus et ça fonctionne. :-)

Merci quand même pour votre réponse ;-)
romain7254
Messages postés
1023
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
10 janvier 2018
230 -
Dans ce cas n'oubliez pas de passer votre sujet en résolu ! Bonne journée.